• RSS
  • Twitter
  • FaceBook

Exchange Server Forums

Forums | Register | Login | My Profile | Inbox | RSS RSS icon | My Subscription | My Forums | Address Book | Member List | Search | FAQ | Ticket List | Log Out

Password problem - character prevents login

Users viewing this topic: none

Logged in as: Guest
  Printable Version
All Forums >> [Microsoft Exchange 2000] >> Outlook Web Access >> Password problem - character prevents login Page: [1]
Login
Message << Older Topic   Newer Topic >>
Password problem - character prevents login - 4.May2006 12:32:13 PM   
millsdb

 

Posts: 2
Joined: 26.May2005
From: London, UK
Status: offline
Hello,

Strange one here - OWA is working fine apart from if a user changes their password to include a symbol. The moment this is done they are unable to login to OWA again until their password doesn't contain a .

Our setup is Exchange 2003 frontend running on Server 2003 and Exchange 2000 backend running on Windows 2000 Server.

I've checked the obvious stuff like  language and regional settings and all are set correctly to UK.

Any idea?

Thanks
Dave
Post #: 1

Page:   [1] << Older Topic    Newer Topic >>
All Forums >> [Microsoft Exchange 2000] >> Outlook Web Access >> Password problem - character prevents login Page: [1]
Jump to:

New Messages No New Messages
Hot Topic w/ New Messages Hot Topic w/o New Messages
Locked w/ New Messages Locked w/o New Messages
 Post New Thread
 Reply to Message
 Post New Poll
 Submit Vote
 Delete My Own Post
 Delete My Own Thread
 Rate Posts


Follow TechGenix on Twitter