• RSS
  • Twitter
  • FaceBook

Exchange Server Forums

Forums | Register | Login | My Profile | Inbox | RSS RSS icon | My Subscription | My Forums | Address Book | Member List | Search | FAQ | Ticket List | Log Out

Option for adding connectors is missing

Users viewing this topic: none

Logged in as: Guest
  Printable Version
All Forums >> [Microsoft Exchange 2003] >> Installation >> Option for adding connectors is missing Page: [1]
Login
Message << Older Topic   Newer Topic >>
Option for adding connectors is missing - 10.May2006 4:59:53 PM   
Cymru

 

Posts: 11
Joined: 29.Oct.2005
Status: offline
Hi All,

We've just upgraded our exchange server and while all looked ok, we've run into a problem and can't find the solution except to try and repair the instalation. Here is the situation.

We need to add an SMTP connector to Exchange in order to remove queue items (from a  reverse NDR attack) but the folder for connectors in the exchange system manager is missing. Any idea why this may be? Any ideas for returning this to its rightful place?

Any help as always is appreciated.

Post #: 1
RE: Option for adding connectors is missing - 10.May2006 7:13:42 PM   
mark@mvps.org

 

Posts: 6811
Joined: 9.Jun.2004
From: Philadelphia PA
Status: offline
Hang on.
What you've said you want to do makes no sense when compared with what you've said the problem is.
You need to describe a bit more.

_____________________________

Mark Arnold (Exchange MVP)
List Moderator

(in reply to Cymru)
Post #: 2

Page:   [1] << Older Topic    Newer Topic >>
All Forums >> [Microsoft Exchange 2003] >> Installation >> Option for adding connectors is missing Page: [1]
Jump to:

New Messages No New Messages
Hot Topic w/ New Messages Hot Topic w/o New Messages
Locked w/ New Messages Locked w/o New Messages
 Post New Thread
 Reply to Message
 Post New Poll
 Submit Vote
 Delete My Own Post
 Delete My Own Thread
 Rate Posts


Follow TechGenix on Twitter