Exchange NTBACKUP Problem (Full Version)

All Forums >> [Microsoft Exchange 2003] >> Information Stores



Message


Burnz529 -> Exchange NTBACKUP Problem (10.May2006 6:39:02 PM)

Hi Experts,

I need your help on a current Exchange Online Backup issue i'm having.

I'm currently running Exchange 2003 on MS Server 2003 Enterprise using NTBackup as my primary backup software for backing up the Information Stores on a HP Ultrium 960 Tape Drive. My backups are not completing and i receive the following error on my backup log:

C:\Program Files\Exchsrvr\mdbdata\priv1.edb
The 'Microsoft Information Store' returned 'Error returned from an ESE function call (d).
' from a call to 'HrESEBackupRead()' additional data '-'The 'Microsoft Information Store' returned 'Error returned from an ESE function call (d).
' from a call to 'HrESEBackupRead()' additional data '-'
The operation was ended.

I also have other stores within this Exchange server and those stores backs up without any problems. This is the only Exchange server that's on our environment.

What are the possible causes for this issue and what can i do to fix the problem?
Any advice is greatly appreciated. Thanks.

Burnz




geokin -> RE: Exchange NTBACKUP Problem (11.May2006 11:54:28 PM)

Have you looked at this?

http://support.microsoft.com/?kbid=840013

or this

http://support.microsoft.com/default.aspx?scid=kb;en-us;318429





Exchange_Admin -> RE: Exchange NTBACKUP Problem (13.May2006 12:55:10 AM)

Since your other Exchange stores back up ok, have you thought of creating a new mailbox store and then moving all the users to this new store?
Then you can delete the problem store.




Burnz529 -> RE: Exchange NTBACKUP Problem (16.May2006 5:30:57 PM)

Hi Geokin,

Thanks for your feedback. Yes, I did look at both of the KB articles before. The only third party software installed on our Exchange is our anti-spam software. I've already contacted our software provider and found no compatibility issues with Exchange 2003. I'm currently following the other KB article's suggestion (http://support.microsoft.com/default.aspx?scid=kb;en-us;318429 ). That might help out on this matter since it might be a corrupted database issue. Thanks again for your feedback.

Burnz




Burnz529 -> RE: Exchange NTBACKUP Problem (16.May2006 5:38:55 PM)

Hi Exchange_Admin,

Thanks for your feedback as well. This was my other option that I've already started doing. I do have one question though, would there be any issue with deleting the primary mailbox store (priv1.edb) on the Exchange once i move all my users mailboxes from that store? Thanks.

Burnz




Exchange_Admin -> RE: Exchange NTBACKUP Problem (17.May2006 1:42:56 AM)

There will not be any problems.




Burnz529 -> RE: Exchange NTBACKUP Problem (22.May2006 7:12:03 PM)

Thank you so much for all of your advices. Everything is working smoothly again.




Page: [1]