• RSS
  • Twitter
  • FaceBook

Exchange Server Forums

Forums | Register | Login | My Profile | Inbox | RSS RSS icon | My Subscription | My Forums | Address Book | Member List | Search | FAQ | Ticket List | Log Out

Logons not showing in exchange system manager

Users viewing this topic: none

Logged in as: Guest
  Printable Version
All Forums >> [Microsoft Exchange 2003] >> Exchange 2003 SBS >> Logons not showing in exchange system manager Page: [1]
Login
Message << Older Topic   Newer Topic >>
Logons not showing in exchange system manager - 17.Jul.2006 4:21:00 PM   
adss_chris

 

Posts: 3
Joined: 17.Jul.2006
Status: offline
Dear Readers,

I have a problem wth exchnage 2003 on sbs 2003.  the problem being as follows;

I have created AD user accounts and they have exchange mailboxes.  I can see the mailboxes and any items etc within them mailboxes if i go to the following place in Exchnage System Manager

ESM -> servers - >"my server" ->first storage group -> mailbox store -> mailboxes

however when i go to the following place

ESM -> servers - >"my server" ->first storage group -> mailbox store -> logons

i cant see any 'user' logons within there, just the system accounts that are allwasy there.

Does anybody have any idea as to what to do to fix this problem?

Thanks for your help
Post #: 1
RE: Logons not showing in exchange system manager - 18.Jul.2006 2:19:28 PM   
pjhutch

 

Posts: 3578
Joined: 21.Jul.2001
From: W Yorks, England
Status: offline
Nothing will appear until people actually start using AD and logging in with their new accounts.

(in reply to adss_chris)
Post #: 2
RE: Logons not showing in exchange system manager - 18.Jul.2006 2:22:44 PM   
adss_chris

 

Posts: 3
Joined: 17.Jul.2006
Status: offline
Thanks for the reply. 


Yea thats wghat i thought at first.  but Users have now logged in and are using the mail features.  but still nthing in logons.  Yet there is in the mailboxes screen,

any more ideas?

(in reply to pjhutch)
Post #: 3
RE: Logons not showing in exchange system manager - 18.Jul.2006 2:35:56 PM   
pjhutch

 

Posts: 3578
Joined: 21.Jul.2001
From: W Yorks, England
Status: offline
What are they using to access mail? MS Outlook, owa?

(in reply to adss_chris)
Post #: 4
RE: Logons not showing in exchange system manager - 18.Jul.2006 4:53:55 PM   
adss_chris

 

Posts: 3
Joined: 17.Jul.2006
Status: offline
Hi there,

Clients are all using either Microft Outlook or Microsoft Entourage

Thanks

(in reply to adss_chris)
Post #: 5

Page:   [1] << Older Topic    Newer Topic >>
All Forums >> [Microsoft Exchange 2003] >> Exchange 2003 SBS >> Logons not showing in exchange system manager Page: [1]
Jump to:

New Messages No New Messages
Hot Topic w/ New Messages Hot Topic w/o New Messages
Locked w/ New Messages Locked w/o New Messages
 Post New Thread
 Reply to Message
 Post New Poll
 Submit Vote
 Delete My Own Post
 Delete My Own Thread
 Rate Posts


Follow TechGenix on Twitter