• RSS
  • Twitter
  • FaceBook

Exchange Server Forums

Forums | Register | Login | My Profile | Inbox | RSS RSS icon | My Subscription | My Forums | Address Book | Member List | Search | FAQ | Ticket List | Log Out

OWA wrong mailbox

Users viewing this topic: none

Logged in as: Guest
  Printable Version
All Forums >> [Microsoft Exchange 2000] >> Outlook Web Access >> OWA wrong mailbox Page: [1]
Login
Message << Older Topic   Newer Topic >>
OWA wrong mailbox - 27.Jul.2006 1:11:37 PM   
cjonline

 

Posts: 17
Joined: 21.Sep.2005
Status: offline
Hi,
My users are expierencing a strange problem when accessing OWA.   About 80% of the time we have no problems with OWA, but the other times we do.  What happens is that the users enters their login name and password, OWA then starts to show the mailbox page, but the mailbox header at the top of the page is NOT the same mailbox for the user that has logged in.. then another username and password box appears, when the user then puts his username and password in again it says access denied.   Has anyone else had this problem?

Thanks
Craig.
Post #: 1
RE: OWA wrong mailbox - 27.Jul.2006 2:23:44 PM   
leederbyshire

 

Posts: 1356
Joined: 4.Jan.2006
Status: offline
If it is always the same users that are affected, then check that they have email addresses in the same SMTP domain as the users that are not affected.  You need to have an email address (but not necessarily the default) in the Primary SMTP domain as defined in your Default Recipient Policy to be able to use OWA.

_____________________________

Lee.
___________________________________

Outlook Web Access for PDA and WAP:
www.leederbyshire.com
___________________________________

(in reply to cjonline)
Post #: 2
RE: OWA wrong mailbox - 27.Jul.2006 3:33:42 PM   
cjonline

 

Posts: 17
Joined: 21.Sep.2005
Status: offline
no.. it's different users.. and they all have the default policy e-mail address.. it only happens about 20% of the time, but it's worrying as it shows up random mailbox names when they try to log in.

(in reply to leederbyshire)
Post #: 3
RE: OWA wrong mailbox - 27.Jul.2006 3:39:01 PM   
leederbyshire

 

Posts: 1356
Joined: 4.Jan.2006
Status: offline
Strange. I've never heard of this happening. The best place to look would be the IIS logs in C:\Windows\System32\LogFiles\W3SVC1 . Try to get familiar with the logfile contents (they look messy at first sight), and compare the logged entries for a successful logon with those of an unsuccessful logon.

(in reply to cjonline)
Post #: 4

Page:   [1] << Older Topic    Newer Topic >>
All Forums >> [Microsoft Exchange 2000] >> Outlook Web Access >> OWA wrong mailbox Page: [1]
Jump to:

New Messages No New Messages
Hot Topic w/ New Messages Hot Topic w/o New Messages
Locked w/ New Messages Locked w/o New Messages
 Post New Thread
 Reply to Message
 Post New Poll
 Submit Vote
 Delete My Own Post
 Delete My Own Thread
 Rate Posts


Follow TechGenix on Twitter