• RSS
  • Twitter
  • FaceBook

Exchange Server Forums

Forums | Register | Login | My Profile | Inbox | RSS RSS icon | My Subscription | My Forums | Address Book | Member List | Search | FAQ | Ticket List | Log Out

'Folders\Public Folders' can't be expand with ESM

Users viewing this topic: none

Logged in as: Guest
  Printable Version
All Forums >> [Microsoft Exchange 2003] >> Public Folders >> 'Folders\Public Folders' can't be expand with ESM Page: [1]
Login
Message << Older Topic   Newer Topic >>
'Folders\Public Folders' can't be expand with ESM - 30.Jul.2006 4:32:31 PM   
walker

 

Posts: 5
Joined: 29.Jul.2006
Status: offline
Hello,
I had a w2k/e2k DC and added a w2k3/e2k3 member server. The idea is to
upgrade to a new hardware and to remove the e2k later. Now both servers
coexist. I can move boxes and they work just fine in the new w2k3/e2k3 member
server. I have one problem. I can not replicate the Public Folder of the old
server. The Public Folder is visible for mailboxes in the old e2k server, but
mailboxes that are moved to the new e2k3 server do not see the Public Folder,
they see some kind of empty public folder(just an empty Newsgroup). When I
start ESM on the old w2k/e2k server and try to expand Folders/Public Folders
it is impossible. I tried to connect 'Folders/Public Folders' to the old
server's Public Folder, but it states that system folders are not available.
How can I fix it?
Thanks in advance

St.Stanev
Post #: 1
RE: 'Folders\Public Folders' can't be expand with ESM - 31.Jul.2006 4:12:12 PM   
walker

 

Posts: 5
Joined: 29.Jul.2006
Status: offline
Let me clear up the problem a little. The error I get when I try to expand the Folders\Public Folders in ESM is:

"The Object is no longer available. Press F5 to refresh the display, and then try again.

ID no: 80040E19
Exchange System Manager"   I have 2 IPs on the LAN card of the server - 192.168.0.1 and a real one. Microsoft suggest to bind to the first IP in the "Internet Information Manager\Defaul web site", but when I try to do it(192.168.0.1) it refuses saying: "Binding is not unique" What's the solution? 

(in reply to walker)
Post #: 2
RE: 'Folders\Public Folders' can't be expand with ESM - 2.Aug.2006 9:51:15 AM   
walker

 

Posts: 5
Joined: 29.Jul.2006
Status: offline
Problem solved here :) I removed .com from URLScan & disabled SSL. That fixed the problem.

(in reply to walker)
Post #: 3

Page:   [1] << Older Topic    Newer Topic >>
All Forums >> [Microsoft Exchange 2003] >> Public Folders >> 'Folders\Public Folders' can't be expand with ESM Page: [1]
Jump to:

New Messages No New Messages
Hot Topic w/ New Messages Hot Topic w/o New Messages
Locked w/ New Messages Locked w/o New Messages
 Post New Thread
 Reply to Message
 Post New Poll
 Submit Vote
 Delete My Own Post
 Delete My Own Thread
 Rate Posts


Follow TechGenix on Twitter