Mail Sent to Public Folder Bounces back (Full Version)

All Forums >> [Microsoft Exchange 2003] >> Public Folders



Message


clscmmd -> Mail Sent to Public Folder Bounces back (3.Aug.2006 3:30:23 PM)

I created a new public folder and mail enabled it. I sent a mail to it which is internal office mail and it comes back with




Your message did not reach some or all of the intended recipients.
Subject: Test1
Sent: 8/3/2006 8:01 AM

The following recipient(s) could not be reached:


The e-mail account does not exist at the organization this message was sent to. Check the e-mail address, or contact the recipient directly to find out the correct address.

<......................#5.1.1>
 
What could be wrong?
 
Thanks in advance!




Lancy -> RE: Mail Sent to Public Folder Bounces back (3.Aug.2006 10:43:12 PM)

after you mail enabled. did you check the reconfirm if the smtp address is  stamped?
have you given yourself rights to send emails ot that folder?
open public folder using the link http://servername/public and explore the folders.

Try to post a message and see if you can .




clscmmd -> RE: Mail Sent to Public Folder Bounces back (4.Aug.2006 12:35:35 AM)

Hi Lancy,

Thanks for your reply. I was able to post to that public folder. So, is there anything else I am missing? If I should have the permissions to post then should I assign "Everyone" to this folder and assign certain privileges? Cause, this email is a common email / Public folder which will come from everyone.

thanks,
John




Lancy -> RE: Mail Sent to Public Folder Bounces back (4.Aug.2006 12:57:05 AM)

since you were able to post you have rights on that folder.
if the folder needs to be accessed by everyone in your org, you can give rights to default user and should give min rights "Reviewer".

try sending a message using the smtp address with a delivery reciept and see if that delivers.




clscmmd -> RE: Mail Sent to Public Folder Bounces back (10.Aug.2006 5:51:59 PM)

Lancy,

Thanks again. I get the same error message even with the delivery receipt. Anything else, I could try?

thanks,
John




Lancy -> RE: Mail Sent to Public Folder Bounces back (10.Aug.2006 8:43:38 PM)

can you see the public folder in GAL? what rights you have given to yourself?
what is the smtp address of the public folder? how did you check it?
Did you mail enable it (this is the answer i guess)? how to mail enable a folder -> right click the folder and click on mail enable.

you can post to a public folder even when it is not mail enabled.




clscmmd -> RE: Mail Sent to Public Folder Bounces back (10.Aug.2006 9:09:07 PM)

Yes, I could see the public folder in GAL
I have given reviewer rights to myself and the actual person who would be viewing the mail in this has "Owner" permissions.
address@xyz.com
Right click on the folder / Properties / Email address
The folder is mail enabled.




Lancy -> RE: Mail Sent to Public Folder Bounces back (10.Aug.2006 11:41:28 PM)

create another folder see if you still have same problems. i have no clue why are you getting NDR when you have rights and the folder is mail enabled.
did you try sending email in outlook online mode and outlook web access?




msaum@cablesystem.com -> RE: Mail Sent to Public Folder Bounces back (14.Sep.2006 3:40:21 PM)

I get this same problem.  Some people can send to it and some can not.  If I wait a few days then all can send to it.  Is there some sync problem?  Can I speed this up?
I have an Exchange 2003 Cluster that holds all PFs and Mailboxes.
The same happens with distribution lists, permission changes etc.  I have to explain to users that it takes a few days for it to work.  How terrible is that.  I was thinking maybe an Active Directory Sync problem between Exchange and AD so I make changes directly on the Exchange Server and still the same results.  Help....?




Page: [1]