Setup /preparead problem (Full Version)

All Forums >> [Microsoft Exchange 2007] >> Installation



Message


thezo -> Setup /preparead problem (15.Aug.2006 5:42:55 PM)

Hopefully someone here can help me out.

I'm installing Exchange 2007 and whenever I run .\setup.com /preparead this happens:

[08/14/2006 4:42:51 PM] [2] Used DC DC1.ci.albany.or.us to read object OU=Microsoft Exchange Security Groups,DC=domain,DC=com
[08/14/2006 4:42:51 PM] [2] [ERROR] Active Directory operation failed on DC1.ci.albany.or.us. This error is not retriable. Additional information: Insufficient access rights to perform the operation.
Active Directory response: 00002098: SecErr: DSID-03150A45, problem 4003 (INSUFF_ACCESS_RIGHTS), data 0
[08/14/2006 4:42:51 PM] [2] [ERROR] The user has insufficient access rights.

I belong to enterprise Admins, Domain admins, and the Schema Admins as well as being an Exchange administrator.
The box is Windows 2003 R2 x64. The domain is in Windows 2003 mode.

Any suggestions?




Henrik Walther -> RE: Setup /preparead problem (16.Aug.2006 7:46:48 PM)

Any difference if you try to run PrepareAD on the schema master server?




alexc2 -> RE: Setup /preparead problem (31.Aug.2009 2:12:27 PM)

Hello!
I'm trying to install a Exchange Server 2007 in an existing Exch2003 organization, and I'm getting the following error when trying to run de Setup.com /PrepareAD command in my Active Directory (wich by the way is a Win2003 x86, with Exchange 2003):
[image]http://www.netsolcr.com/BDC/Configuring%20Outlook%20%20Anywhere%20for%20Echange%202K7%20SP1/Error_Exchange2007Setup-PrepareAD.jpg[/image]

I know this is a very old post, but if anyone there knows how to get arround this, I'll apreciate any help.

Ohh! And I forgot to tell you guys, that When a try to run the command in new Win2008 Etn Ed x64 server, I get the same error that was posted originally...




jveldh -> RE: Setup /preparead problem (31.Aug.2009 3:49:53 PM)

Hi,

Try it like this:

d:\setup.com /preparead

I know it sounds stupid but read another forum post where this was the issue.




alexc2 -> RE: Setup /preparead problem (31.Aug.2009 4:10:17 PM)

Hello jveldh!
And thanks for your fast response...
But... "been there, done that". Acctually, when I run "setup.com /preparead" or "/PrepareAD", in my current AD box, it says that the process failed because there's a "previous version of Exchange Server is already installed on this computer... blah..blah."... Of course! I'm trying to prepare things up for my new Exchange 2007 server!    I don't understand......




jveldh -> RE: Setup /preparead problem (31.Aug.2009 4:21:40 PM)

Hi,

Hmmm and from which machine did you try to run the command, if from the DC, try running it from the Exchange server and specify the /dc:domaincontrollername




alexc2 -> RE: Setup /preparead problem (31.Aug.2009 4:24:11 PM)

Hi. Our current Domain Controller is also our Exchange 2003 server.... :o(

AlexC2




jveldh -> RE: Setup /preparead problem (1.Sep.2009 2:15:27 PM)

Hi,

OK I understand, can you post the setup log ?




Page: [1]