• RSS
  • Twitter
  • FaceBook

Exchange Server Forums

Forums | Register | Login | My Profile | Inbox | RSS RSS icon | My Subscription | My Forums | Address Book | Member List | Search | FAQ | Ticket List | Log Out

Connected ArchiveStore EM - Any experience of?

Users viewing this topic: none

Logged in as: Guest
  Printable Version
All Forums >> [Exchange Server Misc] >> 3rd Party Add-ons >> Connected ArchiveStore EM - Any experience of? Page: [1]
Login
Message << Older Topic   Newer Topic >>
Connected ArchiveStore EM - Any experience of? - 13.Oct.2006 6:21:12 AM   
ndellar

 

Posts: 11
Joined: 18.Mar.2002
From: UK
Status: offline
Hello,

I have recently come across the Connected ArchiveStore EM product which archives emails from an Exchange 5.5 server. A Web interface and SQL database for the product run on the same server, with the actual data residing on a SNAP store. Recently the product has stopped working, when trying to log in to the web interface we get "licensing error" contact your administrator, and the "organization" and "logon" field show "null" as an entry.

However Conneted no longer exist and the application is unsupported, was wondering if anyone has had this problem before? The site was recently upgraded from NT4 to Windows 2003 AD, but the product was still working o.k. post upgrade. I don't believe there are any changes made recently which would have stopped it from working.

Any advice appreciated

Thanks
NDellar
Post #: 1

Page:   [1] << Older Topic    Newer Topic >>
All Forums >> [Exchange Server Misc] >> 3rd Party Add-ons >> Connected ArchiveStore EM - Any experience of? Page: [1]
Jump to:

New Messages No New Messages
Hot Topic w/ New Messages Hot Topic w/o New Messages
Locked w/ New Messages Locked w/o New Messages
 Post New Thread
 Reply to Message
 Post New Poll
 Submit Vote
 Delete My Own Post
 Delete My Own Thread
 Rate Posts


Follow TechGenix on Twitter