"send as" permission issue (Full Version)

All Forums >> [Microsoft Exchange 2003] >> General



Message


Gregkh -> "send as" permission issue (13.Oct.2006 12:14:38 PM)

I am trying to assign a user1 the "send as" right to a certain mailbox.
In ADUC console I go into the properties of the user2's profile, under the security tab I add user1 and check "send as" and "receive as" permissions and OK out of everything. When user1 tries to send as user2 he gets this error message:

Your message did not reach some or all of the intended recipients.
     Subject:    test
     Sent:    10/13/2006 12:09 PM
The following recipient(s) could not be reached:
     (user's name) on 10/13/2006 12:10 PM
           You do not have permission to send to this recipient.  For assistance, contact your system administrator.
           MSEXCH:MSExchangeIS:/DC=local/DC=(domain name):MAIL1


How can I resolve this?

Thanks in advance,
Greg




Gregkh -> RE: "send as" permission issue (13.Oct.2006 1:51:12 PM)

UPDATE:
If I give user1 "Enterprise Admins" rights then he CAN send as user2.
Obviously this is not a good solution.

Any ideas?

Greg




neilho -> RE: "send as" permission issue (14.Oct.2006 3:11:13 PM)

How long are you waiting after making the change?  It can take up to 2 hours for the change to take effect.




Gregkh -> RE: "send as" permission issue (16.Oct.2006 2:55:43 PM)

I figured it out. User 2 is a domain Administrator. For some reason it doesnt allow a domain user to send as a domain administrator. I tried sending as a domain user and then it worked. Also note that right after I configured the permissions I did not have to wait any time period, it worked right away.

Thanks for the help

Greg




Page: [1]