• RSS
  • Twitter
  • FaceBook

Exchange Server Forums

Forums | Register | Login | My Profile | Inbox | RSS RSS icon | My Subscription | My Forums | Address Book | Member List | Search | FAQ | Ticket List | Log Out

POP3 Problems

Users viewing this topic: none

Logged in as: Guest
  Printable Version
All Forums >> [Microsoft Exchange 2003] >> General >> POP3 Problems Page: [1]
Login
Message << Older Topic   Newer Topic >>
POP3 Problems - 16.Oct.2006 7:15:31 AM   
tim_carter

 

Posts: 32
Joined: 5.Oct.2006
Status: offline
We have a strange problem, sometimes our clients cant recieve there email from the exchange server, over POP3.. it just stops at a message,, like its blocked or something.. We are running Exchange 2003 with SP2.. If we login with OWA and delete some of the messages, it works again.. Anyone know of this issue??
Post #: 1
RE: POP3 Problems - 16.Oct.2006 3:02:30 PM   
jchong

 

Posts: 2516
Joined: 1.Dec.2005
From: Centreville, Virginia
Status: offline
See if you can enumerage (list) your messages over POP by telnetting to port 110 on your Exchange server.

http://www.yuki-onna.co.uk/email/pop.html

_____________________________

James Chong
MCSE | M+, S+, MCTS, Security+
msexchangetips.blogspot.com

(in reply to tim_carter)
Post #: 2

Page:   [1] << Older Topic    Newer Topic >>
All Forums >> [Microsoft Exchange 2003] >> General >> POP3 Problems Page: [1]
Jump to:

New Messages No New Messages
Hot Topic w/ New Messages Hot Topic w/o New Messages
Locked w/ New Messages Locked w/o New Messages
 Post New Thread
 Reply to Message
 Post New Poll
 Submit Vote
 Delete My Own Post
 Delete My Own Thread
 Rate Posts


Follow TechGenix on Twitter