Mail to public folder getting stuck in queue (Full Version)

All Forums >> [Microsoft Exchange 2003] >> Public Folders



Message


l3msip -> Mail to public folder getting stuck in queue (20.Oct.2006 6:33:42 AM)

Hi,

I have lots of mail enabled public folders and one of them (newley created) seems to be having problems. we have multiple exchange servers in our org and one of the sites when trying to send to the public folder the mail doesnt arrive and just sits in there local delivery queue.

I have set the permissons to Default Publishing Editor. It can receive mails from all outside addresses (hotmail for example) and internal. It will not receive any mails from another mail server in our organazation though.

Thanks in advance




uemurad -> RE: Mail to public folder getting stuck in queue (20.Oct.2006 10:43:31 AM)

Default Publishing Editor as in Name = Default and Permission Level = Publishing Editor?

What do you have Anonymous set to?




l3msip -> RE: Mail to public folder getting stuck in queue (20.Oct.2006 10:58:26 AM)

I am sorry i rushed my post.:

The permissions are:
Default : Pub Editor
Anonymous: Contributor
And two owners.

I have also tried adding a specfic user from the other exchange sever as Publishing editor and the mail didnt arrive.

Thanks for your time




uemurad -> RE: Mail to public folder getting stuck in queue (20.Oct.2006 12:37:34 PM)

Let me summarize to see if I have the situation straight.

ServerA holds the PFs
External SMTP addresses can send successfully to the PF
User1 has a mailbox on ServerA and can send successfully to the PF
User2 has mailbox on ServerB and cannot send to the PF

What is the name of the queue where the messages get stuck, and is it on ServerB?
Can you see the message in Message Tracking?  What does it say?
Can User2 send messages to User1?
Is ServerA and ServerB in the same routing group?




l3msip -> RE: Mail to public folder getting stuck in queue (23.Oct.2006 6:16:24 AM)

Hi,

Your summary is correct.
User 2 can send messages to user1.
They are in different routing groups.
The messages get stuck in Local Delivery Queue on Server B.

I will have to retest and then ill check in message tracking and post back. (thx)




l3msip -> RE: Mail to public folder getting stuck in queue (24.Oct.2006 3:50:07 AM)

Hi,

OKay it says:
Message submitted from store
Message submited to advanced queuing
started message submission to advanced queue
message submitted to categorizer
message categorized and queued for local delivery
message delivered locally to mail@blah.com
message scheduled to Retry Local Delivery.


Thats it it just sits there.

Thanks again
Me




uemurad -> RE: Mail to public folder getting stuck in queue (24.Oct.2006 9:42:17 AM)

Please confirm:
mail@blah.com is the address of the PF
User2 has proper permissions to the PF
The PF doesn't have any limits or Delivery Restrictions
There are no corresponding events in the Application Log on ServerA




l3msip -> RE: Mail to public folder getting stuck in queue (24.Oct.2006 11:10:49 AM)

Thanks

mail@blah.com is the address correct.
User 2 is able to create 'new post' directly into the folder
There are no limits set and no message retrictions

no messages that seem relevant :

Got this one but thats a different post ;)

Event Type: Warning
Event Source: MSExchangeIS Mailbox Store
Event Category: General
Event ID: 1025
Date:  23/10/2006
Time:  12:42:29
User:  N/A
Computer: ddddd
Description:
An error occurred on database "First Storage Group\xxxxx
(xxxxxx)".
Function name or description of problem: SLINK::EcUpdate
Error: 0x8004010f
For more information, click http://www.microsoft.com/contentredirect.asp.




Page: [1]