• RSS
  • Twitter
  • FaceBook

Exchange Server Forums

Forums | Register | Login | My Profile | Inbox | RSS RSS icon | My Subscription | My Forums | Address Book | Member List | Search | FAQ | Ticket List | Log Out

Users must login multiple times to see 1 email!

Users viewing this topic: none

Logged in as: Guest
  Printable Version
All Forums >> [Microsoft Exchange 2007] >> Outlook Web Access >> Users must login multiple times to see 1 email! Page: [1]
Login
Message << Older Topic   Newer Topic >>
Users must login multiple times to see 1 email! - 24.Oct.2006 6:44:15 AM   
latz

 

Posts: 6
Joined: 24.Oct.2006
Status: offline
Hi Guys

I'm pulling out my hair with this one.  Have tried pretty much everything I know so could use some advice!

Ok so here goes, the spec:

MS Windows 2003 Enterprise (Fully Patched)
MS Exchange 2003 Enterprise (SP2)

OWA Issue is this:
From outside the network, go to the mail domain, no problems, it asks for user credentials (standard windows typed login box as opposed to the OWA Welcome page for some reason) I log in to the mail account using username@local.domain and password and it appears to go through fine.  It will bring up both the OWA panes with no information in then ask for the same credentials again, as they are still already in the box I hit "OK" but it comes back immediately again!  If I do this 3 times it says:

"LSA cannot be contacted"

However, get this, if I wait for about 1 minute then hit "OK" it logs me in!  Then I can browse the inbox UNLESS I have an email that has a remote image or URL in it, then it will do exactly the same thing.  If i switch to another folder within the mailbox it will ask for the credentials again....This happens to every single mail account.

So far, I have done the following:

Checked events for anything significant
Checked patch levels
Rebuilt the DC and Exchange again from scratch leaving ONLY the user mailboxes intact
Combined the DC and Exchange server into one to see if that makes a difference
Ran Exchange Best Practice Analyser against the server

The weird thing is this; OWA on the internal network works perfectly!  The problem only happens when accessing from outside the network!  Even my Windows Mobile devices work fine syncing with the server from outside the network.

Anyone have any ideas whatsoever??  I am so lost with this one.

Thanks
Post #: 1
RE: Users must login multiple times to see 1 email! - 25.Oct.2006 4:02:29 AM   
latz

 

Posts: 6
Joined: 24.Oct.2006
Status: offline
Seems I may have made a classic "school boy error" :oops: of not rulling out all the factors in this!

I tried it from an internet cafe - guess what - it works!!  But the place I was testing from has a "weird" firewall setup which was causing this.

Apologies and thanks for your help :-)

(in reply to latz)
Post #: 2

Page:   [1] << Older Topic    Newer Topic >>
All Forums >> [Microsoft Exchange 2007] >> Outlook Web Access >> Users must login multiple times to see 1 email! Page: [1]
Jump to:

New Messages No New Messages
Hot Topic w/ New Messages Hot Topic w/o New Messages
Locked w/ New Messages Locked w/o New Messages
 Post New Thread
 Reply to Message
 Post New Poll
 Submit Vote
 Delete My Own Post
 Delete My Own Thread
 Rate Posts


Follow TechGenix on Twitter