SmartHosts (Full Version)

All Forums >> [Microsoft Exchange 2003] >> Message Routing


MrLoaf -> SmartHosts (8.Nov.2006 2:29:52 PM)


I hope someone can point me in the right direction, here is the situation and problem.

I am setting up a new exchange 2003 server (used to be SBS 2003) All seems to be working but, when I change the SMTP connector from "Use DNS to route. .  ." to "Forward Mail through" and I put in a valid smtp server (from our ISP) when I now try to send messages i get the error,

There was a SMTP communications problem with the Recipients email server. . . . . .Not Permitted

the live and existing SBS server uses the SMTP server of the isp without any problems. If I change the connection back to DNS routing the mail is delivered fine.

Any ideas where the problem might be?, I am new to Exchange 2003 so it might be a small thing but any help would be great.


jchong -> RE: SmartHosts (8.Nov.2006 2:49:13 PM)

Your ISP must allow your Exchange server to relay through it. Do you know if they said you could relay their server?

MrLoaf -> RE: SmartHosts (8.Nov.2006 4:55:23 PM)


We currently have our live server  (SBS2003) connected and using the smart host provided by the isp ( the pre-production server that I am busing testing and setting up connected to the same out going connection as the current server and gets this error, but seems to work on the DNS setting, but I know that the DNS setting does not work for all domains.


jchong -> RE: SmartHosts (8.Nov.2006 5:01:15 PM)

This is more than likely because your ISP has to enter the IP of your pre-production server as a permitted relay host on their server.

MrLoaf -> RE: SmartHosts (13.Nov.2006 4:48:13 AM)


you were 100% correct after long and "your call is important to us phone calls" I eventually got thought to someone who was able to enable a relay on the BT ADSL line. They added the new domain and after 12hours the problem went away, Many thanks for the help.


Page: [1]