• RSS
  • Twitter
  • FaceBook

Exchange Server Forums

Forums | Register | Login | My Profile | Inbox | RSS RSS icon | My Subscription | My Forums | Address Book | Member List | Search | FAQ | Ticket List | Log Out

New user cannot use OWA

Users viewing this topic: none

Logged in as: Guest
  Printable Version
All Forums >> [Microsoft Exchange 2000] >> Outlook Web Access >> New user cannot use OWA Page: [1]
Login
Message << Older Topic   Newer Topic >>
New user cannot use OWA - 28.Dec.2006 11:11:23 AM   
Mondeo

 

Posts: 9
Joined: 28.Dec.2006
Status: offline
Hi,

I've created a new user using AD users and computers, in the same way i've always done. The new users mailbox seems fine, they can connect using Outlook and also POP3 however when trying to connect using OWA they get the login screen, enter thier details and then just get a 404 page not found error.

Everyone elses OWA in the company is working fine, its just this new user?

Any help appreciated.
Post #: 1
RE: New user cannot use OWA - 28.Dec.2006 3:08:59 PM   
leederbyshire

 

Posts: 1356
Joined: 4.Jan.2006
Status: offline
Have a look at this user's AD record in Active Directory Users And Computers.  Do they have email addresses in the same SMTP domains as everyone else?

_____________________________

Lee.
___________________________________

Outlook Web Access for PDA and WAP:
www.leederbyshire.com
___________________________________

(in reply to Mondeo)
Post #: 2
RE: New user cannot use OWA - 3.Jan.2007 11:53:09 AM   
Mondeo

 

Posts: 9
Joined: 28.Dec.2006
Status: offline
Thanks, that was the problem.

This new user is the first in a new department who have a different email domain. When I added a secondary address in the old domain OWA worked fine?

Why did this happen? Its no problem, but surely Exchange can cope with multiple domains.

(in reply to leederbyshire)
Post #: 3
RE: New user cannot use OWA - 3.Jan.2007 11:55:46 AM   
leederbyshire

 

Posts: 1356
Joined: 4.Jan.2006
Status: offline
Strangely, each OWA directory can only handle one SMTP domain.  You need to either add extra email addresses to the users, or create extra Virtual Directories in Exchange System Manager to cover each extra domain.  It does seem strange, but this is a common problem.

_____________________________

Lee.
___________________________________

Outlook Web Access for PDA and WAP:
www.leederbyshire.com
___________________________________

(in reply to Mondeo)
Post #: 4

Page:   [1] << Older Topic    Newer Topic >>
All Forums >> [Microsoft Exchange 2000] >> Outlook Web Access >> New user cannot use OWA Page: [1]
Jump to:

New Messages No New Messages
Hot Topic w/ New Messages Hot Topic w/o New Messages
Locked w/ New Messages Locked w/o New Messages
 Post New Thread
 Reply to Message
 Post New Poll
 Submit Vote
 Delete My Own Post
 Delete My Own Thread
 Rate Posts


Follow TechGenix on Twitter