• RSS
  • Twitter
  • FaceBook

Exchange Server Forums

Forums | Register | Login | My Profile | Inbox | RSS RSS icon | My Subscription | My Forums | Address Book | Member List | Search | FAQ | Ticket List | Log Out

Delay & Failure Notifications

Users viewing this topic: none

Logged in as: Guest
  Printable Version
All Forums >> [Microsoft Exchange 2000] >> Outlook Web Access >> Delay & Failure Notifications Page: [1]
Login
Message << Older Topic   Newer Topic >>
Delay & Failure Notifications - 10.Jan.2007 5:31:50 PM   
pnm

 

Posts: 1
Joined: 10.Jan.2007
Status: offline
Recently messages being delivered via OWA are producing delay notifications and finally delivery failure notifications when replying to emails. This also occurs when mail is sent using automated systems from our web site. My first thought is that the Outgoing Mail Server in OWA needs to be set to our ISP's server not our own domain server due to anti-relay contraints etc.

Can the outgoing mail server be set in OWA? Can anyone shed some light on this problem?
Much appreciated.
Post #: 1

Page:   [1] << Older Topic    Newer Topic >>
All Forums >> [Microsoft Exchange 2000] >> Outlook Web Access >> Delay & Failure Notifications Page: [1]
Jump to:

New Messages No New Messages
Hot Topic w/ New Messages Hot Topic w/o New Messages
Locked w/ New Messages Locked w/o New Messages
 Post New Thread
 Reply to Message
 Post New Poll
 Submit Vote
 Delete My Own Post
 Delete My Own Thread
 Rate Posts


Follow TechGenix on Twitter