Delivery to Distribution Groups fails (Full Version)

All Forums >> [Microsoft Exchange 2007] >> Message Routing



Message


t0ta11ed -> Delivery to Distribution Groups fails (11.Feb.2007 2:28:37 AM)

    I have a problem test sending mail to distribution groups from outside using telnet. Using a from address that exists on the server, I get NDRs reporting an authentication issue:

Your message wasn't delivered because of security policies. Microsoft Exchange will not try to redeliver this message for you.

#550 5.7.1 RESOLVER.RST.AuthRequired; authentication required ##

The default recieve connector is set to allow anonymous users for inbound internet delivery, so I'm not sure what the issue here is.




tjdougherty -> RE: Delivery to Distribution Groups fails (13.Feb.2007 11:16:58 AM)

I ran into this this AM and figured it out- I came back to your post to show the answer-
This is a 2007 Exchange box-
 
Seems that under each distribution list address, under "Mail Flow Settings" "message Delivery Restrictions" there is a check box that is defaulted to "Checked" set to require Authentication. I unchecked this for all of the distribution mailboxes




t0ta11ed -> RE: Delivery to Distribution Groups fails (13.Feb.2007 12:54:39 PM)

That seems to have done the trick. Many thanks, I didn't even think of looking in there. That's some retarded default behavior if you ask me, especially since it doesn't even give you a clue about it when creating the group. 




catzodellamarina -> RE: Delivery to Distribution Groups fails (6.Jan.2009 12:27:41 PM)

Rather than hit each Dist Group one-by-one, does anyone know how to disable this Message Delivery Restriction setting using the Powershell?




Elan Shudnow -> RE: Delivery to Distribution Groups fails (6.Jan.2009 12:52:31 PM)

This should set it for ALL distribution groups:
Get-DistributionGroup | Set-DistributionGroup -RequireSenderAuthenticationEnabled:$false




Page: [1]