• RSS
  • Twitter
  • FaceBook

Exchange Server Forums

Forums | Register | Login | My Profile | Inbox | RSS RSS icon | My Subscription | My Forums | Address Book | Member List | Search | FAQ | Ticket List | Log Out

OWA Light Only?

Users viewing this topic: none

Logged in as: Guest
  Printable Version
All Forums >> [Microsoft Exchange 2007] >> Outlook Web Access >> OWA Light Only? Page: [1]
Login
Message << Older Topic   Newer Topic >>
OWA Light Only? - 18.Feb.2007 1:32:56 PM   
drmorley

 

Posts: 31
Joined: 31.Jan.2005
From: Chicago
Status: offline
It seems that no matter what I try when I log into OWA I always end up in OWA Light mode.  I've enabled OWA Premium, but regardless of what I do I can't seem to access OWA Premium.

Has anyone else run into this?
Post #: 1
RE: OWA Light Only? - 19.Mar.2007 11:45:31 PM   
ndube_jerrypate

 

Posts: 59
Joined: 23.Aug.2006
Status: offline
I have had the same issue. OWA Premium does not work when you are using a web browser other than IE. I am not sure what version of IE you need though...

(in reply to drmorley)
Post #: 2
RE: OWA Light Only? - 20.Mar.2007 12:00:04 AM   
drmorley

 

Posts: 31
Joined: 31.Jan.2005
From: Chicago
Status: offline
My problem was that OWA Premium didn't work even with IE.  I know that all other browsers will default to OWA Light, but even when we used IE we couldn't access OWA Premium regardless of what I tried to do.   Eventually I just rebuilt that server which seemed to clear up the issue.  I still have no idea what casused it though.

(in reply to ndube_jerrypate)
Post #: 3
RE: OWA Light Only? - 12.Apr.2008 6:41:56 AM   
dyadav

 

Posts: 3
Joined: 12.Apr.2008
Status: offline
Hi
In IE if you have not selected OWA light at login screen, and stil you are getting OWA light do the following to get back to premium version.
Login, go to options -> Accessibility -> uncheck "Use the blind and low vision experience" and save.

Logoff and login back and  you are all set to use Premium version HOORAY!!


(in reply to drmorley)
Post #: 4
RE: OWA Light Only? - 28.May2008 12:41:26 PM   
Hmoll

 

Posts: 27
Joined: 28.Dec.2006
Status: offline
The problem I had was that the individual mailbox was excluded from using Premium.

In the EMS, run:
get-CASMailbox <Mailboxname>|fl

In there is a paramter,  OWAPremieumEnabled.

Check to see if it is false.

(in reply to drmorley)
Post #: 5
RE: OWA Light Only? on exchange 2007 - 3.Mar.2011 3:39:51 PM   
gazy007

 

Posts: 10
Joined: 14.Jun.2009
Status: offline
I have got the same problem and I have tried everything but Unable to log into premium mode.

(in reply to drmorley)
Post #: 6
RE: OWA Light Only? on exchange 2007 - 3.Mar.2011 4:28:14 PM   
gazy007

 

Posts: 10
Joined: 14.Jun.2009
Status: offline
I have tried set-casmailbox <username> -OWAPremiumClientEnabled $true but still no difference. 

(in reply to gazy007)
Post #: 7
RE: OWA Light Only? - 18.Mar.2011 11:07:23 AM   
enricoklein

 

Posts: 2
Joined: 18.Mar.2011
Status: offline
Hi,

I had the same issue with one of our users, after unchecking 'Use the blind and low vision experience' (OWA: Options - General Settings - Accessibility), OWA went back to it's Premium state.

Cheers,
Enrico

(in reply to drmorley)
Post #: 8
RE: OWA Light Only? - 18.Mar.2011 5:37:00 PM   
gazy007

 

Posts: 10
Joined: 14.Jun.2009
Status: offline
quote:

ORIGINAL: enricoklein

Hi,

I had the same issue with one of our users, after unchecking 'Use the blind and low vision experience' (OWA: Options - General Settings - Accessibility), OWA went back to it's Premium state.

Cheers,
Enrico

yes enricoklein it does work on Internet explorer but I was looking to find a way to make it work on Firefox browser.

(in reply to enricoklein)
Post #: 9
RE: OWA Light Only? - 21.Mar.2011 5:59:31 AM   
enricoklein

 

Posts: 2
Joined: 18.Mar.2011
Status: offline
I would assume that the result would be the same, regardless of the browser used. The setting I described is an OWA setting, not an IE setting.

But judging by your reply I presume it didn't solve your problem?

Regards,
Enrico

(in reply to gazy007)
Post #: 10

Page:   [1] << Older Topic    Newer Topic >>
All Forums >> [Microsoft Exchange 2007] >> Outlook Web Access >> OWA Light Only? Page: [1]
Jump to:

New Messages No New Messages
Hot Topic w/ New Messages Hot Topic w/o New Messages
Locked w/ New Messages Locked w/o New Messages
 Post New Thread
 Reply to Message
 Post New Poll
 Submit Vote
 Delete My Own Post
 Delete My Own Thread
 Rate Posts


Follow TechGenix on Twitter