• RSS
  • Twitter
  • FaceBook

Exchange Server Forums

Forums | Register | Login | My Profile | Inbox | RSS RSS icon | My Subscription | My Forums | Address Book | Member List | Search | FAQ | Ticket List | Log Out

"Bookmark is not valid" Error when using Oulook 2007

Users viewing this topic: none

Logged in as: Guest
  Printable Version
All Forums >> [Microsoft Exchange 2007] >> General >> "Bookmark is not valid" Error when using Oulook 2007 Page: [1]
Login
Message << Older Topic   Newer Topic >>
"Bookmark is not valid" Error when using Oulo... - 22.Feb.2007 3:20:57 PM   
stevehoot

 

Posts: 12
Joined: 22.Feb.2007
Status: offline
Hi All,
 
Got E2k7 Enterprise on a Win2k3 R2 x64 Ent server. All roles on one server.
 
Brand new install, no migration at all! (Although there have been failed attempts previous to me working here at E2k3 - so there was some stuff in AD from it but all I think has been removed)
 
Got bulk of E2k7 setup and work. (Send email, OWA, etc.) However when I try to connect an Outlook 2007 client up I get the "Bookmark is not valid" error message.
I've yet to find anything on the net that is just for E2k7, and the steps for resolving it on E2k3 regarding permissions have been done but no luck yet. (Used ADSI Edit to change permissons on the "Default Global Address List" container in AD. Even set to 'Everyone - Full Control' as a test but still same problem)
 
Can't find anything in the event logs.
 
Any help would be appreciated!
 
Cheers,
 
 
Steve.
Post #: 1
RE: "Bookmark is not valid" Error when using ... - 7.Mar.2007 4:12:26 PM   
stevehoot

 

Posts: 12
Joined: 22.Feb.2007
Status: offline
Solved it!!!!

Was an AD issue. Basically ran DCDIAG /V and NETDIAG /V on both Exchange server and all GC's in the forest and fixed any errors. (Found a problem on a DR backup server we have at a co-location that was causing it)

Once the tools showed a clean bill of health I booted all GC's (and DC's) to be sure and reinstalled. Everything worked fine after that!!!

Cheers,



(in reply to stevehoot)
Post #: 2
RE: "Bookmark is not valid" Error when using ... - 29.Apr.2011 11:39:47 AM   
Nattydee

 

Posts: 1
Joined: 28.Apr.2011
Status: offline
This thread is old but still useful for me. I read it and it can solved my client problem. Because last week I had requested from my client about bookmark on his 2007 exchange, and this thread save me.
Thanks....

(in reply to stevehoot)
Post #: 3

Page:   [1] << Older Topic    Newer Topic >>
All Forums >> [Microsoft Exchange 2007] >> General >> "Bookmark is not valid" Error when using Oulook 2007 Page: [1]
Jump to:

New Messages No New Messages
Hot Topic w/ New Messages Hot Topic w/o New Messages
Locked w/ New Messages Locked w/o New Messages
 Post New Thread
 Reply to Message
 Post New Poll
 Submit Vote
 Delete My Own Post
 Delete My Own Thread
 Rate Posts


Follow TechGenix on Twitter