Reinstall Exchange 2007...kind of (Full Version)

All Forums >> [Microsoft Exchange 2007] >> Installation



Message


tleslein -> Reinstall Exchange 2007...kind of (23.Feb.2007 9:53:39 AM)

I beleive the person before me, at a new job, had tried to install E2007 once before and it has left AD information and system folders in the public folder tree in a dirty state.  Now every time I try to install E2007 it says it can not go any further because it can not find the default admin group fydibohf23spdlt.  I can not delete these public system folders so what can I do to get this installed?




tleslein -> RE: Reinstall Exchange 2007...kind of (23.Feb.2007 6:11:50 PM)

No one has a little itty bitty clue?  I will attach a screenshot

[image]http://webmail.adknowledge.com/exchange.2007.error.gif[/image]








Henrik Walther -> RE: Reinstall Exchange 2007...kind of (25.Feb.2007 5:56:27 AM)

I would delete the E2K7 admin group using ADSIEdit, then try again.




tleslein -> RE: Reinstall Exchange 2007...kind of (25.Feb.2007 12:33:57 PM)

It is not listed in AdsiEdit, the only place I can see it is in Public Folders, view system folders.  And I can not delete it there




Henrik Walther -> RE: Reinstall Exchange 2007...kind of (25.Feb.2007 2:15:18 PM)

The Administrative Group (FYDIBOHF23SPDLT) is created when the first Exchange 2007 server is deployed in the legacy Exchange organization. The error message you can when you try to install the Hub Transport role doesn't have anything to do with Public Folders.
 
Try this:
  • Make sure all E2K7 roles and the System Management Tools have been uninstalled from the server
  • Open a command prompt then prepare the AD/Schema by running Setup /PrepareAD (this should create the missing admin group)
  • Now try to install the E2K7 roles again





tleslein -> RE: Reinstall Exchange 2007...kind of (26.Feb.2007 1:49:02 PM)

That was it, thank you so much, hopefully Google will be caching this page soon so others may see this.




Henrik Walther -> RE: Reinstall Exchange 2007...kind of (26.Feb.2007 2:52:03 PM)

Hey you're welcome. Glad I could help.




d.van.driel01 -> RE: Reinstall Exchange 2007...kind of (18.Apr.2007 5:08:59 PM)

I hope that some one can help me. I have the same problem as tleslein, but what i try nothing resolve the problem. When I start the command setup /prepareAD than I receive the follow message:
Welcome to Microsoft Exchange Server 2007 Unattended Setup
Preparing Exchange Setup
No server roles will be installed
Performing Microsoft Exchange Server Prerequisite Check
    Organization Checks              ......................... COMPLETED
Configuring Microsoft Exchange Server
    Organization Preparation         ......................... FAILED
    An error occurred. error code was 3238230758 message was Extending the sche
ma in the Active Directory failed. Please consult the error log LDIF.ERR in your
TEMP directory.."


The Exchange Server setup operation did not complete. Visit [link=http://forums.msexchange.org/http://support.microsoft.com]http://support.microsoft.com[/link] and enter the Error ID to find more information.
Exchange Server setup encountered an error.
 
Have some one seen this before and can some one help me??
 
regards,
 
Dirk




Page: [1]