• RSS
  • Twitter
  • FaceBook

Exchange Server Forums

Forums | Register | Login | My Profile | Inbox | RSS RSS icon | My Subscription | My Forums | Address Book | Member List | Search | FAQ | Ticket List | Log Out

ActiveSync

Users viewing this topic: none

Logged in as: Guest
  Printable Version
All Forums >> [Microsoft Exchange 2007] >> Mobility >> ActiveSync Page: [1]
Login
Message << Older Topic   Newer Topic >>
ActiveSync - 6.Mar.2007 1:36:53 PM   
abit_knight

 

Posts: 57
Joined: 1.Mar.2007
Status: offline
I have a windows mobile device im testing connected to the local wi-fi. i can access OWA. Acticesync for the user im tryin connect with is also enabled, im gettin the following error code after i try to connect.

0x80072ee7
Post #: 1
RE: ActiveSync - 6.Mar.2007 3:20:23 PM   
Henrik Walther

 

Posts: 6928
Joined: 21.Nov.2002
From: Copenhagen, Denmark
Status: offline
And the URL you have configured in your Exchange ActiveSync profile match the common name of the SSL certificate installed in IIS on the Exchange 2007 server?

What's the error description?


_____________________________

HTH
Henrik Walther
Lead Moderator/author
MSExchange.org

Follow me on Twitter!

(in reply to abit_knight)
Post #: 2
RE: ActiveSync - 6.Mar.2007 4:04:43 PM   
abit_knight

 

Posts: 57
Joined: 1.Mar.2007
Status: offline
the default activesync url is headquaters.contoso.com/microsoft-server-activesync. when i try to configure the device with that server address it does accept it, after i hit next it deletes everything after the / and leaves headquaters.contoso.com. even if i just put in the IP address it wont work. currently the server is internal and private, the device is on wifi behind our net and like ever other computer should be able to hit that ip, and i get nothing. any advice?

(in reply to Henrik Walther)
Post #: 3
RE: ActiveSync - 7.Mar.2007 2:21:06 AM   
Henrik Walther

 

Posts: 6928
Joined: 21.Nov.2002
From: Copenhagen, Denmark
Status: offline
As mentioned the URL you enter on the mobile device must match the common name in the SSL certificate on CAS. Otherwise you won't be allowed to sync.


_____________________________

HTH
Henrik Walther
Lead Moderator/author
MSExchange.org

Follow me on Twitter!

(in reply to abit_knight)
Post #: 4
RE: ActiveSync - 7.Mar.2007 1:59:20 PM   
abit_knight

 

Posts: 57
Joined: 1.Mar.2007
Status: offline
i think my issue is contacting the server all together. i verifed the server name in the certificate and now im gettin 0x80072ee7. can you please direct me to some literature on activesync and activepush, so i can try to tackle this from scratch because it doesnt work right out the box. thats my latest concensus.

(in reply to abit_knight)
Post #: 5
RE: ActiveSync - 8.Mar.2007 1:55:11 AM   
Henrik Walther

 

Posts: 6928
Joined: 21.Nov.2002
From: Copenhagen, Denmark
Status: offline
Well in E2K7 there's really not much to configure, you should just make sure the virtual directory exist in IIS and that it's SSL-enabled.

But here's the guid for E2K3 SP2:

http://www.microsoft.com/technet/solutionaccelerators/mobile/deploy/msfpdepguide.mspx

_____________________________

HTH
Henrik Walther
Lead Moderator/author
MSExchange.org

Follow me on Twitter!

(in reply to abit_knight)
Post #: 6

Page:   [1] << Older Topic    Newer Topic >>
All Forums >> [Microsoft Exchange 2007] >> Mobility >> ActiveSync Page: [1]
Jump to:

New Messages No New Messages
Hot Topic w/ New Messages Hot Topic w/o New Messages
Locked w/ New Messages Locked w/o New Messages
 Post New Thread
 Reply to Message
 Post New Poll
 Submit Vote
 Delete My Own Post
 Delete My Own Thread
 Rate Posts


Follow TechGenix on Twitter