• RSS
  • Twitter
  • FaceBook

Exchange Server Forums

Forums | Register | Login | My Profile | Inbox | RSS RSS icon | My Subscription | My Forums | Address Book | Member List | Search | FAQ | Ticket List | Log Out

POP3 Collector

Users viewing this topic: none

Logged in as: Guest
  Printable Version
All Forums >> [Microsoft Exchange 2003] >> Exchange 2003 SBS >> POP3 Collector Page: [1]
Login
Message << Older Topic   Newer Topic >>
POP3 Collector - 7.Mar.2007 12:18:20 PM   
matt_b

 

Posts: 38
Joined: 1.Mar.2004
From: Sussex, UK
Status: offline
I have a server that uses POP3 to go and collect our email.  We use 2 external domain names, eg: xyz.co.uk and x-y-z.co.uk  The server was orginally setup to use the hyphenated domain name but now we need to use the other one as well.  In the last few days emails destined for the non-hyphenated address are not getting into the users mailbox.  I have increased the POP3 logging and can see the messages coming in to the server but just not arriving in the users mailbox.

Any help appreciated.
Post #: 1
RE: POP3 Collector - 8.Mar.2007 9:33:47 AM   
RTCTech

 

Posts: 4
Joined: 27.Dec.2005
From: skannya@yahoo.com
Status: offline
Have you checked the queue to see if they are being held there?  Do you have all the domain names listed in the default recipient policy list?  What type of V protection are you using?  An older version of the Trend Micro software was causing emails to be held in the queue. 

(in reply to matt_b)
Post #: 2

Page:   [1] << Older Topic    Newer Topic >>
All Forums >> [Microsoft Exchange 2003] >> Exchange 2003 SBS >> POP3 Collector Page: [1]
Jump to:

New Messages No New Messages
Hot Topic w/ New Messages Hot Topic w/o New Messages
Locked w/ New Messages Locked w/o New Messages
 Post New Thread
 Reply to Message
 Post New Poll
 Submit Vote
 Delete My Own Post
 Delete My Own Thread
 Rate Posts


Follow TechGenix on Twitter