• RSS
  • Twitter
  • FaceBook

Exchange Server Forums

Forums | Register | Login | My Profile | Inbox | RSS RSS icon | My Subscription | My Forums | Address Book | Member List | Search | FAQ | Ticket List | Log Out

Can not relay on SMTP virtual server of Exchange 2007

Users viewing this topic: none

Logged in as: Guest
  Printable Version
All Forums >> [Microsoft Exchange 2007] >> Message Routing >> Can not relay on SMTP virtual server of Exchange 2007 Page: [1]
Login
Message << Older Topic   Newer Topic >>
Can not relay on SMTP virtual server of Exchange 2007 - 12.Mar.2007 2:06:00 AM   
hieenslee

 

Posts: 6
Joined: 9.Mar.2007
Status: offline
I built Exchange 2007 organization with 01 server (Domain Controller, Client Access, Hub Transport and Mailbox server role) named pc21.dom21.com
 
I activated IMAP4 service then typed at MSH prompt: Set-ReceiveConnector "Default pc21" -PermissionGroup"ExchangeUsers,ExchangeServers,ExchangeLegacyServers,AnonymousUsers"

 
Everything went smoothly when I check mail IMAP4, but I couldn't send mail.
 
Following is the error message of Outlook Express:

The message could not be sent because the server rejected the sender's e-mail address. The sender's e-mail address was 'u1@dom21.com'. Subject '1111111111', Account: 'pc21.dom21.com', Server: 'pc21.dom21.com', Protocol: SMTP, Server Response: '550 5.7.1 Client does not have permissions to send as this sender', Port: 25, Secure(SSL): No, Server Error: 550, Error Number: 0x800CCC78

 
And in the Event Viewer:

SMTP rejected a (P1) mail from 'u1@dom21.com' with 'Default PC21' connector. The user 'anonymous' does not have permissions to send as this address.

 
I removed AnonymousUsers by MSH cmd:

Set-ReceiveConnector "Default pc21" -

PermissionGroup"ExchangeUsers,ExchangeServers,ExchangeLegacyServers"

 
I sent mail again, then the error message:

The message could not be sent because the server rejected the sender's e-mail address. The sender's e-mail address was 'u1@dom21.com'. Subject '1111111111', Account: 'pc21.dom21.com', Server: 'pc21.dom21.com', Protocol: SMTP, Server Response: '530 5.7.1 Client was not authenticated', Port: 25, Secure(SSL): No, Server Error: 530, Error Number: 0x800CCC78

 
And in Event Viewer, I didn't find anything related to SMTP server
 
Please help me to resolve!!!
Post #: 1
RE: Can not relay on SMTP virtual server of Exchange 2007 - 12.Mar.2007 9:09:36 AM   
adamonis

 

Posts: 11
Joined: 26.Jan.2007
From: College Park, MD
Status: offline
Do you have outgoing authentication enabled in Outlook Express?

(in reply to hieenslee)
Post #: 2
RE: Can not relay on SMTP virtual server of Exchange 2007 - 13.Mar.2007 1:13:56 AM   
hieenslee

 

Posts: 6
Joined: 9.Mar.2007
Status: offline
Thanks a lot ADAMONIS,
I already did but it still not work. Any advice?

(in reply to adamonis)
Post #: 3
RE: Can not relay on SMTP virtual server of Exchange 2007 - 5.Nov.2008 8:55:22 AM   
altorfer@postmail.ch

 

Posts: 1
Joined: 5.Nov.2008
From: ReneA
Status: offline
I had the identical problem. I could solve it by modifying the OE settings as follows:
Outgoing Mail Server Settings --> specify "Logon using" - instead of "use same settings as my incoming mail server"

Even though I actually specified the same settings - it was working after I made this modification.

(in reply to hieenslee)
Post #: 4
RE: Can not relay on SMTP virtual server of Exchange 2007 - 5.Nov.2008 4:17:49 PM   
Naddy

 

Posts: 139
Joined: 22.Oct.2008
Status: offline
Hi,


Try to change the Configuration of the account and enable "My server requires Authetication" for outgoing Mail Server.

(in reply to altorfer@postmail.ch)
Post #: 5

Page:   [1] << Older Topic    Newer Topic >>
All Forums >> [Microsoft Exchange 2007] >> Message Routing >> Can not relay on SMTP virtual server of Exchange 2007 Page: [1]
Jump to:

New Messages No New Messages
Hot Topic w/ New Messages Hot Topic w/o New Messages
Locked w/ New Messages Locked w/o New Messages
 Post New Thread
 Reply to Message
 Post New Poll
 Submit Vote
 Delete My Own Post
 Delete My Own Thread
 Rate Posts


Follow TechGenix on Twitter