• RSS
  • Twitter
  • FaceBook

Exchange Server Forums

Forums | Register | Login | My Profile | Inbox | RSS RSS icon | My Subscription | My Forums | Address Book | Member List | Search | FAQ | Ticket List | Log Out

OWA logon problem

Users viewing this topic: none

Logged in as: Guest
  Printable Version
All Forums >> [Microsoft Exchange 2000] >> Outlook Web Access >> OWA logon problem Page: [1]
Login
Message << Older Topic   Newer Topic >>
OWA logon problem - 3.Apr.2007 11:55:49 AM   
Mav

 

Posts: 114
Joined: 4.Sep.2002
From: Canada
Status: offline
Hello all,

I am hoping to get a quick answer to this as I am leaving my current job and moving to a new company and this is something that I am being asked to complete before I leave.  Here is the situation.

Our company just purchased 2 Blackberry handhelds to allow a couple of managers to access their email through them.  It would normally be a simple process but for some reason the two managers in question can't access our exchange server via OWA.  I have tried resetting the protocols just in case, but still no go.  I, on the other hand, can access it without issue.  I have compared my settings to those with the two managers and I can't see anything different so I am really at a loss as to why they can't connect to OWA.  I have tried both IP address/exchange and mail.server.com/exchange to access OWA and both will still not work for them but do for me.

Please, please, please, if anyone can help me I would greatly appreciate it.  Thanks much.

_____________________________

Mav
CAREA
Post #: 1

Page:   [1] << Older Topic    Newer Topic >>
All Forums >> [Microsoft Exchange 2000] >> Outlook Web Access >> OWA logon problem Page: [1]
Jump to:

New Messages No New Messages
Hot Topic w/ New Messages Hot Topic w/o New Messages
Locked w/ New Messages Locked w/o New Messages
 Post New Thread
 Reply to Message
 Post New Poll
 Submit Vote
 Delete My Own Post
 Delete My Own Thread
 Rate Posts


Follow TechGenix on Twitter