• RSS
  • Twitter
  • FaceBook

Exchange Server Forums

Forums | Register | Login | My Profile | Inbox | RSS RSS icon | My Subscription | My Forums | Address Book | Member List | Search | FAQ | Ticket List | Log Out

HELP! Strage 404 error on post,logout etc. (.owa extension)

Users viewing this topic: none

Logged in as: Guest
  Printable Version
All Forums >> [Microsoft Exchange 2007] >> Outlook Web Access >> HELP! Strage 404 error on post,logout etc. (.owa extension) Page: [1]
Login
Message << Older Topic   Newer Topic >>
HELP! Strage 404 error on post,logout etc. (.owa extens... - 11.Apr.2007 2:06:17 PM   
playpiano

 

Posts: 1
Joined: 11.Apr.2007
Status: offline
HI.
Exchange 2007 owa perfectly working since one people installed/uninstalled something from the server.
Now owa login work but when you try to do operation involving posting something (for example delete message, or refresh folder clickin on it after it is opened etc.) 404 error in a small window.
I have seen in iis log that this happen when ev.owa page is called with post message.
Also when you log off from owa the page logoff.owa is called (..../owa/logoff.owa); this file does not exist and i assume that it is interpreted in someway.
Help me, i don't find nothing about it.
Post #: 1
RE: HELP! Strage 404 error on post,logout etc. (.owa ex... - 27.Jun.2007 6:08:22 PM   
ndube_jerrypate

 

Posts: 59
Joined: 23.Aug.2006
Status: offline
You probably need to re-register the .owa extension in IIS manager.

Drill down to the owa directory inside your default web site.
Right click and choose properties.
In the Virtual Directory tab, click the configuration button.
In the Mappings tab, scroll down and see if .owa is listed as an extension. If not...
Click add
Browse to C:\WINDOWS\Microsoft.NET\Framework64\v2.0.50727\aspnet_isapi.dll
Type in .owa in the extension field
click all verbs
check script engine
make sure that the verify that file exists is NOT checked
ok through all the windows and restart IIS.

_____________________________

Nathan Dube
Network Administrator

(in reply to playpiano)
Post #: 2
RE: HELP! Strage 404 error on post,logout etc. (.owa ex... - 8.Jul.2007 7:43:05 AM   
robheaton

 

Posts: 5
Joined: 13.Dec.2006
From: United Kingdom
Status: offline
Hi,

Not sure if this will help, but I had a simular problem, after speaking to microsoft they had me recreate the OWA virtual directory in IIS.

I have posted the solution i used here - http://forums.msexchange.org/OWA_404_Error/m_1800445402/tm.htm


Hope it helps,
Rob.

(in reply to ndube_jerrypate)
Post #: 3

Page:   [1] << Older Topic    Newer Topic >>
All Forums >> [Microsoft Exchange 2007] >> Outlook Web Access >> HELP! Strage 404 error on post,logout etc. (.owa extension) Page: [1]
Jump to:

New Messages No New Messages
Hot Topic w/ New Messages Hot Topic w/o New Messages
Locked w/ New Messages Locked w/o New Messages
 Post New Thread
 Reply to Message
 Post New Poll
 Submit Vote
 Delete My Own Post
 Delete My Own Thread
 Rate Posts


Follow TechGenix on Twitter