HELP! Strage 404 error on post,logout etc. (.owa extension) (Full Version)

All Forums >> [Microsoft Exchange 2007] >> Outlook Web Access



Message


playpiano -> HELP! Strage 404 error on post,logout etc. (.owa extension) (11.Apr.2007 2:06:17 PM)

HI.
Exchange 2007 owa perfectly working since one people installed/uninstalled something from the server.
Now owa login work but when you try to do operation involving posting something (for example delete message, or refresh folder clickin on it after it is opened etc.) 404 error in a small window.
I have seen in iis log that this happen when ev.owa page is called with post message.
Also when you log off from owa the page logoff.owa is called (..../owa/logoff.owa); this file does not exist and i assume that it is interpreted in someway.
Help me, i don't find nothing about it.




ndube_jerrypate -> RE: HELP! Strage 404 error on post,logout etc. (.owa extension) (27.Jun.2007 6:08:22 PM)

You probably need to re-register the .owa extension in IIS manager.

Drill down to the owa directory inside your default web site.
Right click and choose properties.
In the Virtual Directory tab, click the configuration button.
In the Mappings tab, scroll down and see if .owa is listed as an extension. If not...
Click add
Browse to C:\WINDOWS\Microsoft.NET\Framework64\v2.0.50727\aspnet_isapi.dll
Type in .owa in the extension field
click all verbs
check script engine
make sure that the verify that file exists is NOT checked
ok through all the windows and restart IIS.




robheaton -> RE: HELP! Strage 404 error on post,logout etc. (.owa extension) (8.Jul.2007 7:43:05 AM)

Hi,

Not sure if this will help, but I had a simular problem, after speaking to microsoft they had me recreate the OWA virtual directory in IIS.

I have posted the solution i used here - http://forums.msexchange.org/OWA_404_Error/m_1800445402/tm.htm


Hope it helps,
Rob.




Page: [1]