• RSS
  • Twitter
  • FaceBook

Exchange Server Forums

Forums | Register | Login | My Profile | Inbox | RSS RSS icon | My Subscription | My Forums | Address Book | Member List | Search | FAQ | Ticket List | Log Out

User not receiving a different domain address

Users viewing this topic: none

Logged in as: Guest
  Printable Version
All Forums >> [Microsoft Exchange 2003] >> Exchange 2003 SBS >> User not receiving a different domain address Page: [1]
Login
Message << Older Topic   Newer Topic >>
User not receiving a different domain address - 30.Apr.2007 4:48:53 PM   
ashworth

 

Posts: 1
Joined: 30.Apr.2007
Status: offline
Hi,

I'm experienced generally, but not familiar with all the little corners of Exchange SBS 2003.

The system is set up fine in that user can send and receive mail from abc.com and using a pop3 connector I can also receive to xyz.com (using the maximum logging option I know this is working).

If you check the exchange mailbox it shows an increase in items in the users mailbox but no items from that domain show up in the users mailbox??

Other items from the main mail domain show up though, its like the other domain is invisible.

I must have to add xyz.com somewhere.... but where!!

Any pointers appreciated.

Thanks,

Dave
Post #: 1

Page:   [1] << Older Topic    Newer Topic >>
All Forums >> [Microsoft Exchange 2003] >> Exchange 2003 SBS >> User not receiving a different domain address Page: [1]
Jump to:

New Messages No New Messages
Hot Topic w/ New Messages Hot Topic w/o New Messages
Locked w/ New Messages Locked w/o New Messages
 Post New Thread
 Reply to Message
 Post New Poll
 Submit Vote
 Delete My Own Post
 Delete My Own Thread
 Rate Posts


Follow TechGenix on Twitter