• RSS
  • Twitter
  • FaceBook

Exchange Server Forums

Forums | Register | Login | My Profile | Inbox | RSS RSS icon | My Subscription | My Forums | Address Book | Member List | Search | FAQ | Ticket List | Log Out

Unable to manage Public folders

Users viewing this topic: none

Logged in as: Guest
  Printable Version
All Forums >> [Microsoft Exchange 2003] >> Public Folders >> Unable to manage Public folders Page: [1]
Login
Message << Older Topic   Newer Topic >>
Unable to manage Public folders - 4.Jun.2007 10:45:27 AM   
paco1969

 

Posts: 2
Joined: 2.Jun.2007
Status: offline
I am running a single Exchange Server 2003 Enterprise. When I go to System Manager and try to manage my public folders using the properties and then I click on permissions, I get the error message: Unexpected error ocurred ID 8000ffff, I was told by Microsoft and othe articles that IE7 is conlflicting with Exchange, so I did what they suggested: rename psapi.dll to psapi.dll.old that did not work, Heeeeelp!!!!!

Thanks

< Message edited by paco1969 -- 5.Jun.2007 10:44:44 AM >
Post #: 1
RE: Unable to manage Public folders - 7.Jun.2007 2:47:30 PM   
ismail.mohammed

 

Posts: 3018
Joined: 9.May2007
From: India
Status: offline
Try to disable the SSL encryption for the Public Directory in IIS

(in reply to paco1969)
Post #: 2
RE: Unable to manage Public folders - 7.Jun.2007 4:15:55 PM   
paco1969

 

Posts: 2
Joined: 2.Jun.2007
Status: offline
SSL is not checked under the Public directory in IIS. Thanks Ismail

(in reply to ismail.mohammed)
Post #: 3

Page:   [1] << Older Topic    Newer Topic >>
All Forums >> [Microsoft Exchange 2003] >> Public Folders >> Unable to manage Public folders Page: [1]
Jump to:

New Messages No New Messages
Hot Topic w/ New Messages Hot Topic w/o New Messages
Locked w/ New Messages Locked w/o New Messages
 Post New Thread
 Reply to Message
 Post New Poll
 Submit Vote
 Delete My Own Post
 Delete My Own Thread
 Rate Posts


Follow TechGenix on Twitter