• RSS
  • Twitter
  • FaceBook

Exchange Server Forums

Forums | Register | Login | My Profile | Inbox | RSS RSS icon | My Subscription | My Forums | Address Book | Member List | Search | FAQ | Ticket List | Log Out

OWA getting 440 Login Time Out error

Users viewing this topic: none

Logged in as: Guest
  Printable Version
All Forums >> [Microsoft Exchange 2007] >> Outlook Web Access >> OWA getting 440 Login Time Out error Page: [1]
Login
Message << Older Topic   Newer Topic >>
OWA getting 440 Login Time Out error - 4.Jul.2007 2:38:32 AM   
rakem

 

Posts: 35
Joined: 31.Jan.2006
Status: offline
Hi, OWA was working ok for firefox users and not IE7 users for some reason... however now after a young techo was trying to fix the problem neither are working and we are just getting 440 Login Time Out when we browse to the https://mailserver/owa site.

I think he may have modifyed some of the security settings in IIS under the Authentication Methods section... i have been trying to find out what the default settings are but I am yet to find much info..

can anyone help?

thanks
Post #: 1
RE: OWA getting 440 Login Time Out error - 4.Jul.2007 2:58:02 AM   
rakem

 

Posts: 35
Joined: 31.Jan.2006
Status: offline
Don't worr i think i have fixed the problem

In exchange 07 OWA was configured to use Forms Based authentication.  I changed it to use Intergrated Windows Authentication and OWA worked.

Is it ok to be use Intergrated Windows Authentication..?

(in reply to rakem)
Post #: 2

Page:   [1] << Older Topic    Newer Topic >>
All Forums >> [Microsoft Exchange 2007] >> Outlook Web Access >> OWA getting 440 Login Time Out error Page: [1]
Jump to:

New Messages No New Messages
Hot Topic w/ New Messages Hot Topic w/o New Messages
Locked w/ New Messages Locked w/o New Messages
 Post New Thread
 Reply to Message
 Post New Poll
 Submit Vote
 Delete My Own Post
 Delete My Own Thread
 Rate Posts


Follow TechGenix on Twitter