• RSS
  • Twitter
  • FaceBook

Exchange Server Forums

Forums | Register | Login | My Profile | Inbox | RSS RSS icon | My Subscription | My Forums | Address Book | Member List | Search | FAQ | Ticket List | Log Out

OWA error for IUSR_MAIL user

Users viewing this topic: none

Logged in as: Guest
  Printable Version
All Forums >> [Microsoft Exchange 2007] >> Outlook Web Access >> OWA error for IUSR_MAIL user Page: [1]
Login
Message << Older Topic   Newer Topic >>
OWA error for IUSR_MAIL user - 5.Jul.2007 12:35:08 AM   
rakem

 

Posts: 35
Joined: 31.Jan.2006
Status: offline
i have a problem with OWA on our exchange 2007 sever.  When i try to access OWA using https://mailserver/owa i get the following error:
Outlook Web Access could not find a mailbox for MAIL\IUSR_MAIL. If the problem continues, contact technical support for your organization and tell them the following: The mailbox may be stored on a Microsoft Exchange 2000 or Microsoft Exchange 2003 server, or the Active Directory user account was created recently and has not yet replicated to the Active Directory site where this Client Access server is hosted.

if i try to go to https://mailserver/exchange i get the OWA logon screen but then the same error appears once i click logon.

Our topology is One Exchnage 2007 and one Exchange 2003 server.  The mailbox im trying to access is an Exchange 2007 Mailbox.  OWA for 2003 works without any issues.

I think this is some type of IIS authentication problem.  Can someone please help with this?

thanks.

< Message edited by rakem -- 5.Jul.2007 12:46:52 AM >
Post #: 1

Page:   [1] << Older Topic    Newer Topic >>
All Forums >> [Microsoft Exchange 2007] >> Outlook Web Access >> OWA error for IUSR_MAIL user Page: [1]
Jump to:

New Messages No New Messages
Hot Topic w/ New Messages Hot Topic w/o New Messages
Locked w/ New Messages Locked w/o New Messages
 Post New Thread
 Reply to Message
 Post New Poll
 Submit Vote
 Delete My Own Post
 Delete My Own Thread
 Rate Posts


Follow TechGenix on Twitter