• RSS
  • Twitter
  • FaceBook

Exchange Server Forums

Forums | Register | Login | My Profile | Inbox | RSS RSS icon | My Subscription | My Forums | Address Book | Member List | Search | FAQ | Ticket List | Log Out

Problem while trying to install Exchange 2007

Users viewing this topic: none

Logged in as: Guest
  Printable Version
All Forums >> [Microsoft Exchange 2007] >> Installation >> Problem while trying to install Exchange 2007 Page: [1]
Login
Message << Older Topic   Newer Topic >>
Problem while trying to install Exchange 2007 - 6.Jul.2007 10:13:13 AM   
Chrisb4

 

Posts: 3
Joined: 14.Jun.2007
Status: offline
We are having a problem while trying to install Exchange 2007. All the required preps completed successfully except setup /preparead which gives us the result below. This is being installed on new hardware running Windows 2003 server x64. This is a single domain, single site installation. One server running Exchange 2000 exists on the network (native 2000 mode). There are 2 domain controllers running 2003 server. The forest and domain have both been upgraded to the 2003 level.
Since the error causes a Watson dump, it seems like setup is running into an unexpected condition. Can anyone tell us what could be causing the setup /preparead to fail?

===================================================================================
D:\>setup /preparead
Welcome to Microsoft Exchange Server 2007 Unattended Setup
Preparing Exchange Setup
No server roles will be installed
Performing Microsoft Exchange Server Prerequisite Check
  Organization Checks              ......................... COMPLETED
Configuring Microsoft Exchange Server
  Organization Preparation         ......................... FAILED
An unexpected error has occurred and a Watson dump is being generated: Object reference not set to an instance of an object.
   Object reference not set to an instance of an object.
Exchange Server setup encountered an error.
D:\>
======================================================================================
The following Errors are also in the Application log:
Event ID 5000
Source: Microsoft Exchange Server
Bucket 53789643, bucket table 5, EventType e12, P1 c-rtl-amd64, P2 08.00.0685.020, P3 exsetup, P4 m.e.management, P5 m.e.m.t.initializeexchangeuniversalgroups.creategroup, P6 system.nullreferenceexception, P7 c4f6, P8 08.00.0685.024, P9 NIL, P10 NIL.
======================================================================================
Source: MSExchange Common
Event ID: 4999
Watson report about to be sent to dw20.exe for process id: 2592, with parameters: E12, c-RTL-AMD64, 08.00.0685.020, ExSetup, M.E.Management, M.E.M.T.InitializeExchangeUniversalGroups.CreateGroup, System.NullReferenceException, c4f6, 08.00.0685.02
======================================================================================
Any help or information is greatly appreciated!
Post #: 1

Page:   [1] << Older Topic    Newer Topic >>
All Forums >> [Microsoft Exchange 2007] >> Installation >> Problem while trying to install Exchange 2007 Page: [1]
Jump to:

New Messages No New Messages
Hot Topic w/ New Messages Hot Topic w/o New Messages
Locked w/ New Messages Locked w/o New Messages
 Post New Thread
 Reply to Message
 Post New Poll
 Submit Vote
 Delete My Own Post
 Delete My Own Thread
 Rate Posts


Follow TechGenix on Twitter