• RSS
  • Twitter
  • FaceBook

Exchange Server Forums

Forums | Register | Login | My Profile | Inbox | RSS RSS icon | My Subscription | My Forums | Address Book | Member List | Search | FAQ | Ticket List | Log Out

Exchange 2003 asking for 5.5 service account

Users viewing this topic: none

Logged in as: Guest
  Printable Version
All Forums >> [Microsoft Exchange 2003] >> Installation >> Exchange 2003 asking for 5.5 service account Page: [1]
Login
Message << Older Topic   Newer Topic >>
Exchange 2003 asking for 5.5 service account - 12.Jul.2007 8:44:46 PM   
krawdad

 

Posts: 6
Joined: 23.May2007
Status: offline
Hi,

I'm doing a fresh install of Exchange 2003 on a server with Windows 2003 Standard SP2. It is also a domain controller and a global catalog server.

The install proceeds to the point just past the routing group, it then asks me for the name of the service account from Exchange 5.5. Unusual, since this is a fresh install of Exchange 2003.  :-)

I have noticed I am getting event ID's of 1645 and 1925 in the Directory Service event log. This seems to be a related symptom.

Can anyone help?

Thanks!
Dave


Post #: 1
RE: Exchange 2003 asking for 5.5 service account - 12.Jul.2007 9:03:46 PM   
krawdad

 

Posts: 6
Joined: 23.May2007
Status: offline
I just realized something else. The server in question is Windows 2003 Standard and the other domain controllers are Windows 2003 R2 Standard. I have seen some postings on other forums mention replication issues, but I haven't seen solutions.

Thanks again!
Dave

(in reply to krawdad)
Post #: 2
RE: Exchange 2003 asking for 5.5 service account - 13.Jul.2007 3:50:30 AM   
ismail.mohammed

 

Posts: 3018
Joined: 9.May2007
From: India
Status: offline
Hi,
I think your Exchange setup still trying to expose itself as Mixed mode environment. If i would face the problem then i would check which are the value makes the exchange environment as mixed mode and service account displaying.
i will suggest you to check
1) Take system state backup.
2) go to the properties of first adminsitrative group (i guess) through ADSIEDIT.msc
search for the following keys
               msExchAdminGroupMode: 2 ( if the value is two then it is mixed mode and will think that it has exchange 5.5, so change it to 0)
               msExchLegacyAccount: account name (delete it)
               msExchLegacyDomain: domain name (delete it)
                msExchEncryptedPassword : delete it

One more thing regarding those event it is something causing replication for AD. Make sure domaincontroller is responding properly, run dcdaig and netdiag and check the connectivity before you could proceed with setup procedure

(in reply to krawdad)
Post #: 3
RE: Exchange 2003 asking for 5.5 service account - 13.Jul.2007 11:02:45 AM   
krawdad

 

Posts: 6
Joined: 23.May2007
Status: offline
Thank you for the reply, I will try it today.

By the way, I just sent you a message by mistake. I thought it would just email it to me.

Dave

(in reply to ismail.mohammed)
Post #: 4
RE: Exchange 2003 asking for 5.5 service account - 13.Jul.2007 12:45:51 PM   
ismail.mohammed

 

Posts: 3018
Joined: 9.May2007
From: India
Status: offline
i got your email.

(in reply to krawdad)
Post #: 5
RE: Exchange 2003 asking for 5.5 service account - 13.Jul.2007 7:28:01 PM   
krawdad

 

Posts: 6
Joined: 23.May2007
Status: offline
Hi,

I ran into some issues.

1. When I run ADSIEDIT on the server in question, it can't connect to the domain, so I can't search for these keys. I tried searching the registry, with no luck as well.
2. I also have errors in the dcdiag and netdiag logs.
   a. DCDIAG log shows replication delays and a knowledge consistency checker problem.
   b. NETDIAG shows that my server failed the domain member ship test. That doesn't sound good.  :-)

I can post the logs if that will help.

Thanks
Dave

(in reply to ismail.mohammed)
Post #: 6

Page:   [1] << Older Topic    Newer Topic >>
All Forums >> [Microsoft Exchange 2003] >> Installation >> Exchange 2003 asking for 5.5 service account Page: [1]
Jump to:

New Messages No New Messages
Hot Topic w/ New Messages Hot Topic w/o New Messages
Locked w/ New Messages Locked w/o New Messages
 Post New Thread
 Reply to Message
 Post New Poll
 Submit Vote
 Delete My Own Post
 Delete My Own Thread
 Rate Posts


Follow TechGenix on Twitter