• RSS
  • Twitter
  • FaceBook

Exchange Server Forums

Forums | Register | Login | My Profile | Inbox | RSS RSS icon | My Subscription | My Forums | Address Book | Member List | Search | FAQ | Ticket List | Log Out

OWA Authentication Failure

Users viewing this topic: none

Logged in as: Guest
  Printable Version
All Forums >> [Microsoft Exchange 2000] >> Outlook Web Access >> OWA Authentication Failure Page: [1]
Login
Message << Older Topic   Newer Topic >>
OWA Authentication Failure - 18.Jul.2007 11:18:41 AM   
trevorc

 

Posts: 90
Joined: 11.Jul.2006
Status: offline
Hi, I have 2 Exchange 2K SP3 running on 2 Win2K SP4 servers on the same domain. One of them is a DC, GC, WINS and the other is just a member server.
 
I am having problems accessing the OWA. The only username and password it is accepting is the administrator but then it obiously puts me in the administrator mailbox only.
 
Whenever i try entering some other user's name and password, it does not authenticate. I checked from IIS and everything seems good but this is the first time i am setting up OWA so i might be doing something wrong.
 
Also, in IIS when i open the Default Website, the public, Exchange and ExAdmin folders have a red Error icon.
 
Any ideas or documentation that may help me please?

_____________________________

Trevor
Post #: 1
RE: OWA Authentication Failure - 18.Jul.2007 12:07:01 PM   
mikehunt31

 

Posts: 17
Joined: 18.Apr.2006
Status: offline
check your recipient policies in exchange system manager.

your primary address should be in bold and look like @domain.com

if your windows active directory is domain.local then you should have @domain.local also listed in your recipient policy, but not in bold.

OWA authenticates by using your AD domain name - not your email domain name.

you should also ignore the red icons for your exchange virtual folders in IIS, this is due to them being loaded before their dependent services and will not cause any issues.

< Message edited by mikehunt31 -- 18.Jul.2007 12:08:45 PM >

(in reply to trevorc)
Post #: 2

Page:   [1] << Older Topic    Newer Topic >>
All Forums >> [Microsoft Exchange 2000] >> Outlook Web Access >> OWA Authentication Failure Page: [1]
Jump to:

New Messages No New Messages
Hot Topic w/ New Messages Hot Topic w/o New Messages
Locked w/ New Messages Locked w/o New Messages
 Post New Thread
 Reply to Message
 Post New Poll
 Submit Vote
 Delete My Own Post
 Delete My Own Thread
 Rate Posts


Follow TechGenix on Twitter