• RSS
  • Twitter
  • FaceBook

Exchange Server Forums

Forums | Register | Login | My Profile | Inbox | RSS RSS icon | My Subscription | My Forums | Address Book | Member List | Search | FAQ | Ticket List | Log Out

error 0x80040115

Users viewing this topic: none

Logged in as: Guest
  Printable Version
All Forums >> [Microsoft Exchange 2007] >> Message Routing >> error 0x80040115 Page: [1]
Login
Message << Older Topic   Newer Topic >>
error 0x80040115 - 19.Jul.2007 5:23:58 PM   
neoragex_cl

 

Posts: 8
Joined: 20.Jul.2006
Status: offline
Hello, I have this issue: when pressing Send/Receive in Outlook 2003 SP2 + upgrades, the error message below is returned: "Task Microsoft Exchnage Server reported eror (0x80040115): The conection to the Microsoft Exchange Server is unavailable. Outlook must be online or conected to complete this action." Messages seem to be sent and received okay, but this error comes up and I have not been able to figure out why. I am working with Exchange 2007.

Thanks.
Post #: 1
RE: error 0x80040115 - 19.Jul.2007 6:00:38 PM   
ismail.mohammed

 

Posts: 3018
Joined: 9.May2007
From: India
Status: offline
It seems that OAB is not build properly. If it is a migration have transferred the run?
Please run exbpa www.exbpa.com

(in reply to neoragex_cl)
Post #: 2
RE: error 0x80040115 - 19.Jul.2007 6:10:16 PM   
neoragex_cl

 

Posts: 8
Joined: 20.Jul.2006
Status: offline
I resolve it....the service Microsoft Exchange System Attendant was stopped, when it start the error in Outlook 2003 was resolved.

Thaks for you help.

(in reply to ismail.mohammed)
Post #: 3
RE: error 0x80040115 - 20.Aug.2009 10:35:35 AM   
sdefeng

 

Posts: 4
Joined: 17.Sep.2008
Status: offline
Hi all ,
I encountered a same issues ,some users send and received mail  occurred 0x80040115 error ,my Exchaneg Server 2007, Exchange system  Attendant  was run , I reslove it by restart Exchange Server ,but sometimes ,another users turn up the same issues, Run ExBPA,  prompt Exchange Sever performance ,Page file > Physical Memory .but I adjusted Page file memory ,but the issues still be there .
please give me some suggestion ,thanks .

(in reply to neoragex_cl)
Post #: 4
RE: error 0x80040115 - 20.Aug.2009 10:39:40 AM   
de.blackman

 

Posts: 3490
Joined: 4.Apr.2005
From: Toronto, Canada
Status: offline
when this issue occurs, are any events being generated in the application logs? What OS are you runnning Exchange on? What SP version?

_____________________________

Ibrahim Benna - Microsoft Exchange MVP
Forum Moderator
Navantis
@IbrahimBenna

(in reply to sdefeng)
Post #: 5
RE: error 0x80040115 - 26.Aug.2009 4:58:35 AM   
sdefeng

 

Posts: 4
Joined: 17.Sep.2008
Status: offline
When Client occured issue,there is no anything infomation  in event log, OS , Windows Server 2003 R2 std ,there is no install Services packet.thanks .

(in reply to de.blackman)
Post #: 6
RE: error 0x80040115 - 26.Aug.2009 6:21:07 AM   
ismail.mohammed

 

Posts: 3018
Joined: 9.May2007
From: India
Status: offline
hi,

can you please ellobarate the issue more details like the error message, when he is getting.

(in reply to sdefeng)
Post #: 7
RE: error 0x80040115 - 31.Aug.2009 2:25:51 AM   
sdefeng

 

Posts: 4
Joined: 17.Sep.2008
Status: offline
Only a litter client users occured the trouble , There are nothing errors in event view when issue happened .it is very strange.  according to client error information ,I have determined  the issue is Exchange OAB .

(in reply to ismail.mohammed)
Post #: 8
RE: error 0x80040115 - 29.Jun.2012 6:44:55 AM   
bipsa

 

Posts: 3
Joined: 17.Oct.2011
Status: offline
It may be an email profile issue. You may want to go into outlook 2003 and uncheck the cached exchange mode, open outlook then go back in and check use cached exchange mode and that will fix the problem.

You do know that you can change this setting through the control panel - mail section.
Inside there you can change the settings of your exchange account and disable/enable cache mode.

When you have cache mode enabled do you get any Sync errors in the sync folder in your Outlook?
In the bottom right hand corner of your outlook does it say 'Online' or disconnected?
It sounds like a problem on the exchange server or on your domain controller, it may be a problem with the users group.

See - http://support.microsoft.com/kb/939321

For more info visit - http://www.repairpst.info

(in reply to sdefeng)
Post #: 9

Page:   [1] << Older Topic    Newer Topic >>
All Forums >> [Microsoft Exchange 2007] >> Message Routing >> error 0x80040115 Page: [1]
Jump to:

New Messages No New Messages
Hot Topic w/ New Messages Hot Topic w/o New Messages
Locked w/ New Messages Locked w/o New Messages
 Post New Thread
 Reply to Message
 Post New Poll
 Submit Vote
 Delete My Own Post
 Delete My Own Thread
 Rate Posts


Follow TechGenix on Twitter