• RSS
  • Twitter
  • FaceBook

Exchange Server Forums

Forums | Register | Login | My Profile | Inbox | RSS RSS icon | My Subscription | My Forums | Address Book | Member List | Search | FAQ | Ticket List | Log Out

"Outlook Web Access has disabled this link for your security" error

Users viewing this topic: none

Logged in as: Guest
  Printable Version
All Forums >> [Microsoft Exchange 2007] >> Outlook Web Access >> "Outlook Web Access has disabled this link for your security" error Page: [1]
Login
Message << Older Topic   Newer Topic >>
"Outlook Web Access has disabled this link for you... - 3.Aug.2007 11:57:52 AM   
roland

 

Posts: 1
Joined: 27.Jun.2007
Status: offline
Some of our users of OWA (Exchange 2007) are having problems opening links, they get forwarded to an error page:
https://(domainname)/owa/UrlBlockedError.aspx

The error reads: Outlook Web Access has disabled this link for your security.

Does anyone know where this security setting is or what can be done to turn this "feature" off? =)

Thanks,

Roland
Post #: 1
RE: "Outlook Web Access has disabled this link for... - 14.Sep.2007 7:58:56 PM   
thinkjered

 

Posts: 3
Joined: 14.Sep.2007
Status: offline
how about exchange console > server configuration > client access > owa (default web site) > properties > public / private computer file access and check the .url allow/block settings.  only thing I can think.  Check the type of link they are clicking, see if it's a MIME type that's being blocked.  that's in the same menu.  hope this helps!

(in reply to roland)
Post #: 2
RE: "Outlook Web Access has disabled this link for... - 29.Jul.2008 11:33:24 AM   
wheminghou

 

Posts: 1
Joined: 29.Jul.2008
Status: offline
I am having this same problem now too.  I am receiving spam quarantine notifications with links in them to https://spam.frontbridge.com/ .  If I attempt to access them in OWA I get the urlblockederror.aspx.  If I look at the links in Outlook, they work fine.  I have checked the allow / block settings as described here and am still having the problem.

One other odd thing is that if I forward the e-mail from Outlook, then links then work in OWA.

(in reply to thinkjered)
Post #: 3

Page:   [1] << Older Topic    Newer Topic >>
All Forums >> [Microsoft Exchange 2007] >> Outlook Web Access >> "Outlook Web Access has disabled this link for your security" error Page: [1]
Jump to:

New Messages No New Messages
Hot Topic w/ New Messages Hot Topic w/o New Messages
Locked w/ New Messages Locked w/o New Messages
 Post New Thread
 Reply to Message
 Post New Poll
 Submit Vote
 Delete My Own Post
 Delete My Own Thread
 Rate Posts


Follow TechGenix on Twitter