• RSS
  • Twitter
  • FaceBook

Exchange Server Forums

Forums | Register | Login | My Profile | Inbox | RSS RSS icon | My Subscription | My Forums | Address Book | Member List | Search | FAQ | Ticket List | Log Out

Mail Enable Public Folder Error

Users viewing this topic: none

Logged in as: Guest
  Printable Version
All Forums >> [Microsoft Exchange 2000] >> Public Folders >> Mail Enable Public Folder Error Page: [1]
Login
Message << Older Topic   Newer Topic >>
Mail Enable Public Folder Error - 7.Aug.2007 1:23:44 AM   
NarayanM

 

Posts: 124
Joined: 30.Jul.2004
From: hollywood, CA
Status: offline
I am receiving an error when I try to access a newly mailenabled public folder that reads:

The mail proxy for this folder can not be found.  This may be due to replication delays.  The mail enabled pages will not be shown.

ID c1038a21

In the event log I get:
Event Type: Warning
Event Source: MSExchangeIS
Event Category: General
Event ID: 9543
Date:  8/6/2007
Time:  9:34:54 PM
User:  N/A
Computer: EXCHANGE SERVER
Description:
Unable to create Public Folder proxy object for folder "NAME" in the Active Directory.
For more information, click http://www.microsoft.com/contentredirect.asp.

I've checked out a lot of the knowledge base articles on this issue.  My guess is that the PF request isn't getting written to AD. (My existing mail enabled public folders work fine)

A lot of these say to go view> advanced and then in AD check the Microsoft Exchange System Objects contrainer...I honestly do not seem to have one.  I made sure I have advanced features enabled.  I see LostAndFound, Program Data, System, NTDS, but I don't see the MS Exchange System Objects.  I am assuming this is my issue...

Thoughts on what happened, how to find it, how to recreate it?  Any other work arounds?  Any way to check the public folder informaiton in AD for the working ones?
Post #: 1
RE: Mail Enable Public Folder Error - 7.Aug.2007 1:48:09 AM   
NarayanM

 

Posts: 124
Joined: 30.Jul.2004
From: hollywood, CA
Status: offline
A bit of stupidity on my part.  Thinking that there have to be AD objects for the working mail enabled folders, I just started looking for them.  One of my admins must have 'accidentally' moved this folder under another OU.

Found the folder.  Re-mail enabled the one I was trying to get working, and we're now in business.

Thanks for your time,
Manu

(in reply to NarayanM)
Post #: 2

Page:   [1] << Older Topic    Newer Topic >>
All Forums >> [Microsoft Exchange 2000] >> Public Folders >> Mail Enable Public Folder Error Page: [1]
Jump to:

New Messages No New Messages
Hot Topic w/ New Messages Hot Topic w/o New Messages
Locked w/ New Messages Locked w/o New Messages
 Post New Thread
 Reply to Message
 Post New Poll
 Submit Vote
 Delete My Own Post
 Delete My Own Thread
 Rate Posts


Follow TechGenix on Twitter