new mail to one internal adress problem. (Full Version)

All Forums >> [Microsoft Exchange 2000] >> General



Message


Lord_Garfield -> new mail to one internal adress problem. (22.Aug.2007 5:25:00 AM)

hi,

We recently shut down an old NT server. Since we did this out of 25 internal mailboxes only 2 have problems. Nobody can send mail to these internal mailboxes. If they send a message first and you reply it works. But sending new ones not.

you get a error message:
450 <name@internaldomain.dns>: Recipient address rejected: Domain not found

If I restart the NT server it works again but I don't get it why. The users in active directory (2000 server) are exactly the same as a working account. The mail adress in exchange adresses are correct.

What could be another reason?

thanks in advance.




uemurad -> RE: new mail to one internal adress problem. (22.Aug.2007 9:49:23 AM)

What function did that NT server perform?
Are the messages that don't arrive from internal or external users?
When the NT server is off, do the messages queue (i.e. get delivered when you turn it back on) or fail?  If they fail, do you get an NDR?




Lord_Garfield -> RE: new mail to one internal adress problem. (24.Aug.2007 4:06:36 AM)

Hi,

The function of the NT server whas disabled. It had some users in it but they where all converted to AD. The last years the only thing this NT did is just some batch script for an ERP system.

The mailboxes that I mention have no externel email adress. Everything is internal.

When the NT server is down I get a message back with the error message in it as described on my previous post ( 450 <name@internaldomain.dns>: Recipient address rejected: Domain not found) but I do not see the message in the queue.

the strange part is still that when this person first sends an mail to me and I reply on it  the message is delivered.

thanks in advance.




Page: [1]