• RSS
  • Twitter
  • FaceBook

Exchange Server Forums

Forums | Register | Login | My Profile | Inbox | RSS RSS icon | My Subscription | My Forums | Address Book | Member List | Search | FAQ | Ticket List | Log Out

new mail to one internal adress problem.

Users viewing this topic: none

Logged in as: Guest
  Printable Version
All Forums >> [Microsoft Exchange 2000] >> General >> new mail to one internal adress problem. Page: [1]
Login
Message << Older Topic   Newer Topic >>
new mail to one internal adress problem. - 22.Aug.2007 5:25:00 AM   
Lord_Garfield

 

Posts: 4
Joined: 22.Aug.2007
Status: offline
hi,

We recently shut down an old NT server. Since we did this out of 25 internal mailboxes only 2 have problems. Nobody can send mail to these internal mailboxes. If they send a message first and you reply it works. But sending new ones not.

you get a error message:
450 <name@internaldomain.dns>: Recipient address rejected: Domain not found

If I restart the NT server it works again but I don't get it why. The users in active directory (2000 server) are exactly the same as a working account. The mail adress in exchange adresses are correct.

What could be another reason?

thanks in advance.
Post #: 1
RE: new mail to one internal adress problem. - 22.Aug.2007 9:49:23 AM   
uemurad

 

Posts: 8232
Joined: 7.Jan.2004
From: California, USA
Status: offline
What function did that NT server perform?
Are the messages that don't arrive from internal or external users?
When the NT server is off, do the messages queue (i.e. get delivered when you turn it back on) or fail?  If they fail, do you get an NDR?

_____________________________

Regards,

Dean T. Uemura
Microsoft MVP - Exchange (2007-2011)
exchangeguy.blogspot.com
uemurad@yahoo.com

(in reply to Lord_Garfield)
Post #: 2
RE: new mail to one internal adress problem. - 24.Aug.2007 4:06:36 AM   
Lord_Garfield

 

Posts: 4
Joined: 22.Aug.2007
Status: offline
Hi,

The function of the NT server whas disabled. It had some users in it but they where all converted to AD. The last years the only thing this NT did is just some batch script for an ERP system.

The mailboxes that I mention have no externel email adress. Everything is internal.

When the NT server is down I get a message back with the error message in it as described on my previous post ( 450 <name@internaldomain.dns>: Recipient address rejected: Domain not found) but I do not see the message in the queue.

the strange part is still that when this person first sends an mail to me and I reply on it  the message is delivered.

thanks in advance.

(in reply to Lord_Garfield)
Post #: 3

Page:   [1] << Older Topic    Newer Topic >>
All Forums >> [Microsoft Exchange 2000] >> General >> new mail to one internal adress problem. Page: [1]
Jump to:

New Messages No New Messages
Hot Topic w/ New Messages Hot Topic w/o New Messages
Locked w/ New Messages Locked w/o New Messages
 Post New Thread
 Reply to Message
 Post New Poll
 Submit Vote
 Delete My Own Post
 Delete My Own Thread
 Rate Posts


Follow TechGenix on Twitter