• RSS
  • Twitter
  • FaceBook

Exchange Server Forums

Forums | Register | Login | My Profile | Inbox | RSS RSS icon | My Subscription | My Forums | Address Book | Member List | Search | FAQ | Ticket List | Log Out

Exchange ActiveSync only fails with email for one user

Users viewing this topic: none

Logged in as: Guest
  Printable Version
All Forums >> [Microsoft Exchange 2007] >> Mobility >> Exchange ActiveSync only fails with email for one user Page: [1]
Login
Message << Older Topic   Newer Topic >>
Exchange ActiveSync only fails with email for one user - 22.Aug.2007 10:46:39 PM   
MSAdvocate

 

Posts: 3
Joined: 22.Aug.2007
Status: offline
Hey all..hoping someone can help.  I have a user that is unable to sync his email via Exchange ActiveSync.  The user can sync Contacts, Tasks, and Calendar just fine, but not email.  When email is checked, the user gets the infamous:
 
"ActiveSync encountered a problem on the server.

Support code: 0x85010014"
 
There are lots of threads that exist on that error code, but I haven't found one that fits this problem.  Here's a run down of what I know.
  • We are running Exchange 2007 with Update Rollup 3
  • User has a Verizon xv6700 running WM5
  • User has sync'd fine for months...this is a recent issue.
  • User can sync all other items except for email.
  • User experiences the email issue whether syncing via Exchange or syncing with ActiveSync 4.5 on a PC.  In both cases, non-email items syncs fine when email isn't selected...but when you select to sync email, an error is received and nothing syncs.
  • This is the only user with this problem.  All other users are syncing just fine.
  • The user is not experiencing any mailbox issues when using Outlook or OWA.
  • The user is archiving their mailbox, which is not unusually large.
  • If I wipe the phone and set it up for another user, it works fine.  If I set it up for this user again, same problem occurs.
  • I've already performed a hard reset on the phone, and that didn't help.
Any suggestions on what may be the problem or how to resolve it?
Post #: 1
RE: Exchange ActiveSync only fails with email for one user - 22.Aug.2007 11:17:21 PM   
ismail.mohammed

 

Posts: 3018
Joined: 9.May2007
From: India
Status: offline
hi,

how is your exchange server configured to send activesync response like isa server something like
first i would like you to test it on exchange management console for that user. Then check IIS log any entry  for that user.

(in reply to MSAdvocate)
Post #: 2
RE: Exchange ActiveSync only fails with email for one user - 22.Aug.2007 11:52:21 PM   
MSAdvocate

 

Posts: 3
Joined: 22.Aug.2007
Status: offline
I have two Exchange servers.  One is the Mailbox and Hub Transport role and the other is the Client Access.  I am using ISA 2004 to publish OWA, Outlook Anywhere, and Exchange ActiveSync.  However, this problem isn't tied to my inbound Internet connections.  If I connect the user's phone to internal wireless network or have it share the connection of a desktop/laptop and try to sync (with email "checked" in Options), I experience the same thing.  Also, keep in mind that this occurs if I move email syncing from being a Server setting to being a "Windows PC" setting for desktop-based ActiveSync via USB connection, the same thing happens.

All other users sync fine, so it can't be anything infrastructure related.  This user can sync everything else but email, so I'm guessing it has something to do with their Inbox, but I don't know what.

(in reply to ismail.mohammed)
Post #: 3
RE: Exchange ActiveSync only fails with email for one user - 23.Aug.2007 12:17:14 AM   
ismail.mohammed

 

Posts: 3018
Joined: 9.May2007
From: India
Status: offline
i think it is the issue which is faced commonly when i searched in google

but i found one article
http://www.archivum.info/microsoft.public.pocketpc.activesync/2006-02/msg01091.html

note : Since the Pocket PC devices cannot support UPN logon and  we mighgt need to  use Domain\Username

(in reply to MSAdvocate)
Post #: 4
RE: Exchange ActiveSync only fails with email for one user - 23.Aug.2007 9:02:51 AM   
MSAdvocate

 

Posts: 3
Joined: 22.Aug.2007
Status: offline
Thanks for sharing that, but it doesn't look like it's going to help.  This isn't an issue syncing in general, only syncing email.  Again, if I uncheck "Email" from the "Options|Exchange Server" on the phone, I can sync the other items just fine...Contacts, Calendar, and Tasks.  This tells me that the user is identified by Exchange and authenticating fine.  The 85010014 error only occurs when I add email to the sync list and only for this one user.  The user is setup the same way as every other user.


(in reply to ismail.mohammed)
Post #: 5

Page:   [1] << Older Topic    Newer Topic >>
All Forums >> [Microsoft Exchange 2007] >> Mobility >> Exchange ActiveSync only fails with email for one user Page: [1]
Jump to:

New Messages No New Messages
Hot Topic w/ New Messages Hot Topic w/o New Messages
Locked w/ New Messages Locked w/o New Messages
 Post New Thread
 Reply to Message
 Post New Poll
 Submit Vote
 Delete My Own Post
 Delete My Own Thread
 Rate Posts


Follow TechGenix on Twitter