• RSS
  • Twitter
  • FaceBook

Exchange Server Forums

Forums | Register | Login | My Profile | Inbox | RSS RSS icon | My Subscription | My Forums | Address Book | Member List | Search | FAQ | Ticket List | Log Out

0x85010014 error

Users viewing this topic: none

Logged in as: Guest
  Printable Version
All Forums >> [Microsoft Exchange 2007] >> Mobility >> 0x85010014 error Page: [1]
Login
Message << Older Topic   Newer Topic >>
0x85010014 error - 23.Aug.2007 4:19:00 AM   
stuarta

 

Posts: 112
Joined: 7.Aug.2007
Status: offline
I have a new XDA Trion on trial from 02 running WM6.

I've installed the certificate across and I had syncing working fine, but all of a sudden it's stopped with the dreaded 0x85010014 error.

It appears to connect and shows that is synchronizing folders, but then ends with the error.
Post #: 1
RE: 0x85010014 error - 23.Aug.2007 5:13:21 AM   
stuarta

 

Posts: 112
Joined: 7.Aug.2007
Status: offline
Ok, following on from this, I've just found out that if I hook my device via USB to my laptop, it syncs both the Windows PC and Exchange Server, but away from the cable and over the air, I get the same error.

(in reply to stuarta)
Post #: 2
RE: 0x85010014 error - 23.Aug.2007 5:29:44 AM   
ismail.mohammed

 

Posts: 3018
Joined: 9.May2007
From: India
Status: offline
hi,

Through lan if it is working fine, and wireless is the one issue then probably you need to contact the ISP or wireless router vendor.

(in reply to stuarta)
Post #: 3
RE: 0x85010014 error - 23.Aug.2007 5:37:37 AM   
stuarta

 

Posts: 112
Joined: 7.Aug.2007
Status: offline
Yep just using our mobile data tariff.  Wasn't sure if it connected any differently.

(in reply to ismail.mohammed)
Post #: 4
RE: 0x85010014 error - 23.Aug.2007 5:50:52 AM   
stuarta

 

Posts: 112
Joined: 7.Aug.2007
Status: offline
Just tried accessing my https://mailserver/owa address from my handheld over the air and got a

Error Code: 401 Unauthorized.  The server requires authorization to fulfill the request.  Access to the Web server is denied.

OWA works ok from PC's though

(in reply to stuarta)
Post #: 5
RE: 0x85010014 error - 23.Aug.2007 6:06:20 AM   
ismail.mohammed

 

Posts: 3018
Joined: 9.May2007
From: India
Status: offline
pls contact your mobile service provider who is giving the internet access

(in reply to stuarta)
Post #: 6
RE: 0x85010014 error - 23.Aug.2007 6:18:28 AM   
stuarta

 

Posts: 112
Joined: 7.Aug.2007
Status: offline
I did try last night as well using my home wifi and this didn't work either

(in reply to ismail.mohammed)
Post #: 7
RE: 0x85010014 error - 23.Aug.2007 6:38:18 AM   
ismail.mohammed

 

Posts: 3018
Joined: 9.May2007
From: India
Status: offline
see i can give u suggestion regarding exchange and activesync. But when you connect through lan it is working fine but when you are connecting it wireless it is not sync. so here either the mobile is not configured properly or ISP need to help out with some setting. First you get the reply from them and based on that we can analyze it in a better way.
I need to know how is your profile is authenitcated remotely i.e if you connect laptop from how it work => like ISA => exchange and if you do it from mobile how?
Even i need to check out few resources.

(in reply to stuarta)
Post #: 8
RE: 0x85010014 error - 23.Aug.2007 11:09:05 AM   
stuarta

 

Posts: 112
Joined: 7.Aug.2007
Status: offline
Yes I have an ISA2006 box in place.  Internet all appears to be configured on the handheld as I can browse the net quite happily and also receive emails from my personal gmail account.

Bizarre as I would of thought that if it gets to the stage of Synchronizing folders, it's obviously connected, but still fails with the same error.

< Message edited by stuarta -- 23.Aug.2007 11:11:05 AM >

(in reply to ismail.mohammed)
Post #: 9
RE: 0x85010014 error - 24.Aug.2007 3:37:42 AM   
ismail.mohammed

 

Posts: 3018
Joined: 9.May2007
From: India
Status: offline
Please check the below may be this migh help you

http://www.amset.info/exchange/mobile-setup.asp

http://www.amset.info/exchange/mobile-85010014.asp

http://blogs.msdn.com/windowsmobile/archive/2005/11/03/adding-root-certificates-for-exchange-activesync.aspx

http://forums.microsoft.com/windowsmobile/showforum.aspx?forumid=1594&siteid=65&sb=0&d=1&at=7&ft=11&tf=0&pageid=2

The last link is for microsfot mobile forum may be they can help you out...

(in reply to stuarta)
Post #: 10

Page:   [1] << Older Topic    Newer Topic >>
All Forums >> [Microsoft Exchange 2007] >> Mobility >> 0x85010014 error Page: [1]
Jump to:

New Messages No New Messages
Hot Topic w/ New Messages Hot Topic w/o New Messages
Locked w/ New Messages Locked w/o New Messages
 Post New Thread
 Reply to Message
 Post New Poll
 Submit Vote
 Delete My Own Post
 Delete My Own Thread
 Rate Posts


Follow TechGenix on Twitter