• RSS
  • Twitter
  • FaceBook

Exchange Server Forums

Forums | Register | Login | My Profile | Inbox | RSS RSS icon | My Subscription | My Forums | Address Book | Member List | Search | FAQ | Ticket List | Log Out

Exchange tabs missing under user's properties

Users viewing this topic: none

Logged in as: Guest
  Printable Version
All Forums >> [Microsoft Exchange 2007] >> Installation >> Exchange tabs missing under user's properties Page: [1]
Login
Message << Older Topic   Newer Topic >>
Exchange tabs missing under user's properties - 23.Aug.2007 8:16:42 AM   
skydive

 

Posts: 112
Joined: 18.Nov.2004
From: Canada
Status: offline
Hello,

I've installed a Server 2003 DC 32Bits on a machine and Exchange 2007 32Bits on a separate machine for testing.
My Exchange install was successful except I don't have any of the Exchange Tabs under the user's properties in active directory users and groups, and when i create a new account from active directory users and groups using the wizard it doesn't ask me if i want to create a mailbox for that specific user, even if i go to Exchange Management Console under Mailbox and create a New user or simply adding a mailbox to an existing user, still that user does not get the exchange tabs under his properties, note that email communication for any of the user's mailbox i create manually works fine.

I didn't do any Forest or AD preps manually as it should be done by the installer to my knowledge.

If anyone has a clue on what's going on here please let me know, it is my second attempt and still the same thing!

Thanks
Post #: 1

Page:   [1] << Older Topic    Newer Topic >>
All Forums >> [Microsoft Exchange 2007] >> Installation >> Exchange tabs missing under user's properties Page: [1]
Jump to:

New Messages No New Messages
Hot Topic w/ New Messages Hot Topic w/o New Messages
Locked w/ New Messages Locked w/o New Messages
 Post New Thread
 Reply to Message
 Post New Poll
 Submit Vote
 Delete My Own Post
 Delete My Own Thread
 Rate Posts


Follow TechGenix on Twitter