OWA "Access denied" + "Forbidden" when sending mail. (Full Version)

All Forums >> [Microsoft Exchange 2000] >> Outlook Web Access



Message


digitalphreak -> OWA "Access denied" + "Forbidden" when sending mail. (7.Sep.2007 12:01:12 PM)

Hi everyone,

I am having issues with OWA at the moment.  When I log into OWA and try to send a message I get either a "Access Denied" or "Forbidden" depending on the version of IE I am using.  Ive tried this from multiple accounts and I get the same thing.  So I believe this is affecting everyone.  Logging in seems to be working just fine and I am able to recieve and read messages.  But I cannot forward, reply, delete or send new emails.  All functions give an access denied except for deleting messages which suggests the file may have been moved or deleted or in another location but also suggests access denied.  I suspect there is something hosed with ACLs somewhere but I am unable to find any decent information on this particular problem.  This problem only exists in OWA.  Access from desktop clients work fine.

A little background:
Using exchange 2003 sp2 with another hotfix that corrected some s/mime issues with IE7/Vista.
The network has 3 domains with 2 way trusts.  All users needing to access OWA are in the same domain as the mail server.  A new mail server was put in to that domain.  All mailboxes were "moved" to the new server using exchange tasks.  Connectors and RUS (I was having problems with new users getting an email address so I changed the server RUS was using and that seemed to work) was changed to the new server.  We more or less want to uninstall and decommission the old mail server but have yet to do so. 

Please help.  This is driving me mad.

This is what I see when I hit the send button:
http://img70.imageshack.us/img70/5258/owahw1.jpg




digitalphreak -> RE: OWA "Access denied" + "Forbidden" when sending mail. (7.Sep.2007 8:09:27 PM)

I was able to fix the issue.  I somehow manage to hose my exchange virtual directories.  Luckily this was easy to correct with the Microsoft KB article http://support.microsoft.com/kb/883380.  Basically, the article tells you how to reinstall your virtual directories with their default values using a few simple steps.  I used method 2 and it worked like a charm.   




Page: [1]