• RSS
  • Twitter
  • FaceBook

Exchange Server Forums

Forums | Register | Login | My Profile | Inbox | RSS RSS icon | My Subscription | My Forums | Address Book | Member List | Search | FAQ | Ticket List | Log Out

Mail Fails after BDAT when sending to external Exchange Servers

Users viewing this topic: none

Logged in as: Guest
  Printable Version
All Forums >> [Microsoft Exchange 2003] >> Message Routing >> Mail Fails after BDAT when sending to external Exchange Servers Page: [1]
Login
Message << Older Topic   Newer Topic >>
Mail Fails after BDAT when sending to external Exchange... - 11.Sep.2007 10:26:04 AM   
staysafeonline

 

Posts: 1
Joined: 11.Sep.2007
Status: offline
I have a client who is running WinSBS 2003 and using the exchange server - we were brought in to fix up a huge number of issues they were having in their environment - with email being one of the big issues.   We have resolved all but one of the issues at this point and I am hoping that someone can help.

The issue is they can send email to everyone -- except several clients that are also running exchange (various versions).    I turned on logging on the SMTP server and I see that the communication "drops off" after the BDAT command is issued.   Here is a "sanitized" version of the log:

::::::::::::::::::::::::::::::::::::::::
9/10/2007 15:49:43 22.22.22.22 25 -     220+servername.domainname.com+Microsoft+ESMTP+MAIL+Service,+Version:+6.0.3790.1830+ready+at++Mon,+10+Sep+2007+11:49:45+-0400+
9/10/2007 15:49:43 22.22.22.22 25 EHLO  mail.myclient.com
9/10/2007 15:49:43 22.22.22.22 25 -     250-servername.domainname.com+Hello+[111.111.11.111]
9/10/2007 15:49:43 22.22.22.22 25 MAIL  FROM:<user@myclient.com>
9/10/2007 15:49:43 22.22.22.22 25 -     250+2.1.0+user@myclient.com....Sender+OK
9/10/2007 15:49:43 22.22.22.22 25 RCPT  TO:<betty@domainname.com>
9/10/2007 15:49:43 22.22.22.22 25 -     250+2.1.5+betty@domainname+
9/10/2007 15:49:43 22.22.22.22 25 BDAT  7076+LAST

::::::::::::::::::::::::::::::::::::::::

The next information I see for this email in the queue (searching by both domain name and IP) is another sequence exactly like this.

Now the crazy thing is if the server restarts (not just the SMTP server, but the entire server) the messages that are in the queue are delivered.   Once they are delivered, we return to this same status.

Can anyone help?

Thanks,
staysafeonline
Post #: 1
RE: Mail Fails after BDAT when sending to external Exch... - 11.Sep.2007 10:51:31 AM   
ACH

 

Posts: 85
Joined: 13.Oct.2006
From: Chicago IL
Status: offline
Although I haven't seen this specific problem before, this would seem to possibly address the problem:

http://support.microsoft.com/kb/899392/en-us

Cheers!

(in reply to staysafeonline)
Post #: 2

Page:   [1] << Older Topic    Newer Topic >>
All Forums >> [Microsoft Exchange 2003] >> Message Routing >> Mail Fails after BDAT when sending to external Exchange Servers Page: [1]
Jump to:

New Messages No New Messages
Hot Topic w/ New Messages Hot Topic w/o New Messages
Locked w/ New Messages Locked w/o New Messages
 Post New Thread
 Reply to Message
 Post New Poll
 Submit Vote
 Delete My Own Post
 Delete My Own Thread
 Rate Posts


Follow TechGenix on Twitter