• RSS
  • Twitter
  • FaceBook

Exchange Server Forums

Forums | Register | Login | My Profile | Inbox | RSS RSS icon | My Subscription | My Forums | Address Book | Member List | Search | FAQ | Ticket List | Log Out

Messages Waiting to be Routed?

Users viewing this topic: none

Logged in as: Guest
  Printable Version
All Forums >> [Microsoft Exchange 2003] >> Message Routing >> Messages Waiting to be Routed? Page: [1]
Login
Message << Older Topic   Newer Topic >>
Messages Waiting to be Routed? - 17.Sep.2007 4:44:41 PM   
blinkx

 

Posts: 6
Joined: 17.Sep.2007
Status: offline
Our exchange 2003 server stops receiving and sending e-mail at least once a day. The only way to make it work is shutting the server down and up again. We have tried all solutions listed on various sites, the most we have been able to go without disruptions is 4 days..then it's starts acting up again. It seems that SMTP protocol stops and then e-mail doesn't flow in or out even internally.

I am fairly new to exchange 2003, but I have troubleshooted this problem to death. When I restart the SMTP Virtual Server, only the set of messages in the queue will send / recieve, and then messages will pile up again in the "Messages waiting to be routed" folder. There is no green mark next to it (however, it says "Active"). This leads me to believe it is a routing problem.

I can explain the setup more in depth if necessary. Any help would be fantastic.
Post #: 1
RE: Messages Waiting to be Routed? - 17.Sep.2007 4:54:20 PM   
npatang

 

Posts: 83
Joined: 17.Oct.2005
Status: offline
What are the Antivirus software or Antigen softwares you are using on the exchange box, we have seen this kind of issue with the antivirus softwares.

_____________________________

Thanks
Npatang

(in reply to blinkx)
Post #: 2
RE: Messages Waiting to be Routed? - 17.Sep.2007 5:02:48 PM   
blinkx

 

Posts: 6
Joined: 17.Sep.2007
Status: offline
We are using Trend Micro's MailScan software. I read a solution that involved disabling Symantic's mail checking features, but we were quick to discourage it. The reason is that we have had this system working perfectly fine for the past 3 years (using the anti-virus) and this problem arrived recently (at least this is what my boss told me, I'm new and have only worked here for 3 months. So I don't know all the in's / out's of the system yet).

I have not tried disabling this feature yet from the antivirus. Do you think it may be the problem? 

(in reply to npatang)
Post #: 3
RE: Messages Waiting to be Routed? - 17.Sep.2007 5:21:16 PM   
npatang

 

Posts: 83
Joined: 17.Oct.2005
Status: offline
Its not good to disable the antivirus on the exchange box but sometimes to narrow down the issue we need to work on it.

we have seend that disabling the antivirus services the issue still persists till then  you disable the scannning from the registry and disable the eventsink.

You can try following.
1)
The following folders must be excluded from Virus scanning:-
 
a)  INETPUB (The default location is C drive)
b)  INETSRV (The default location is C:\WINDOWS\SYSTEM32)
c)  The Exchange database folder.
d)  The Exchange log files folder.
  
http://support.microsoft.com/kb/328841/en-us
 
It's good to through the below mentioned article so that whenevefr the messages are stuck in the queue you can have the better idea of the cause.
http://support.microsoft.com/kb/823489/en-us

_____________________________

Thanks
Npatang

(in reply to blinkx)
Post #: 4

Page:   [1] << Older Topic    Newer Topic >>
All Forums >> [Microsoft Exchange 2003] >> Message Routing >> Messages Waiting to be Routed? Page: [1]
Jump to:

New Messages No New Messages
Hot Topic w/ New Messages Hot Topic w/o New Messages
Locked w/ New Messages Locked w/o New Messages
 Post New Thread
 Reply to Message
 Post New Poll
 Submit Vote
 Delete My Own Post
 Delete My Own Thread
 Rate Posts


Follow TechGenix on Twitter