• RSS
  • Twitter
  • FaceBook

Exchange Server Forums

Forums | Register | Login | My Profile | Inbox | RSS RSS icon | My Subscription | My Forums | Address Book | Member List | Search | FAQ | Ticket List | Log Out

How can I deny relay from the Internet?

Users viewing this topic: none

Logged in as: Guest
  Printable Version
All Forums >> [Microsoft Exchange 2007] >> Message Routing >> How can I deny relay from the Internet? Page: [1]
Login
Message << Older Topic   Newer Topic >>
How can I deny relay from the Internet? - 21.Sep.2007 3:49:50 PM   
mj_

 

Posts: 3
Joined: 21.Sep.2007
Status: offline
I have set up a receive connector as follows:

Intended use: Internet
From servers: 0.0.0.0- 255.255.255.255
Authentication: Transport Layer Seurity (TLS)  
Permission Groups: Anoymous users.


But still mails are being relayed through my server. Why?


Here is a fraction of my log:


2007-09-21T19:07:30.343Z,Mail flow to internet (mj),08C9CA459BAD0024,1,10.0.0.52:4211,65.254.254.58:25,+,,
2007-09-21T19:07:30.453Z,Mail flow to internet (mj),08C9CA459BAD0024,2,10.0.0.52:4211,65.254.254.58:25,<,220 impinc03.yourhostingaccount.com NO UCE ESMTP server ready ,
2007-09-21T19:07:30.453Z,Mail flow to internet (mj),08C9CA459BAD0024,3,10.0.0.52:4211,65.254.254.58:25,>,EHLO server02.icconsult.dk,
2007-09-21T19:07:30.578Z,Mail flow to internet (mj),08C9CA459BAD0024,4,10.0.0.52:4211,65.254.254.58:25,<,"250-impinc03.yourhostingaccount.com hello [213.237.92.155], pleased to meet you",
2007-09-21T19:07:30.578Z,Mail flow to internet (mj),08C9CA459BAD0024,5,10.0.0.52:4211,65.254.254.58:25,<,250-HELP,
2007-09-21T19:07:30.578Z,Mail flow to internet (mj),08C9CA459BAD0024,6,10.0.0.52:4211,65.254.254.58:25,<,250-SIZE 34603008,
2007-09-21T19:07:30.578Z,Mail flow to internet (mj),08C9CA459BAD0024,7,10.0.0.52:4211,65.254.254.58:25,<,250-ENHANCEDSTATUSCODES,
2007-09-21T19:07:30.578Z,Mail flow to internet (mj),08C9CA459BAD0024,8,10.0.0.52:4211,65.254.254.58:25,<,250-PIPELINING,
2007-09-21T19:07:30.578Z,Mail flow to internet (mj),08C9CA459BAD0024,9,10.0.0.52:4211,65.254.254.58:25,<,250-8BITMIME,
2007-09-21T19:07:30.578Z,Mail flow to internet (mj),08C9CA459BAD0024,10,10.0.0.52:4211,65.254.254.58:25,<,250 OK,
2007-09-21T19:07:30.578Z,Mail flow to internet (mj),08C9CA459BAD0024,11,10.0.0.52:4211,65.254.254.58:25,*,19261,sending message
2007-09-21T19:07:30.578Z,Mail flow to internet (mj),08C9CA459BAD0024,12,10.0.0.52:4211,65.254.254.58:25,>,MAIL FROM:<> SIZE=5997,
2007-09-21T19:07:30.578Z,Mail flow to internet (mj),08C9CA459BAD0024,13,10.0.0.52:4211,65.254.254.58:25,>,RCPT TO:<jgassoway@calvarybeaumont.com>,
2007-09-21T19:07:30.703Z,Mail flow to internet (mj),08C9CA459BAD0024,14,10.0.0.52:4211,65.254.254.58:25,<,250 2.1.0 <> sender ok,
2007-09-21T19:07:30.703Z,Mail flow to internet (mj),08C9CA459BAD0024,15,10.0.0.52:4211,65.254.254.58:25,<,550 5.1.1 Host 213.237.92.155 error: B1.1.1,
2007-09-21T19:07:30.703Z,Mail flow to internet (mj),08C9CA459BAD0024,16,10.0.0.52:4211,65.254.254.58:25,>,QUIT,
2007-09-21T19:07:30.703Z,Mail flow to internet (mj),08C9CA459BAD0024,17,10.0.0.52:4211,65.254.254.58:25,-,,Remote
2007-09-21T19:15:32.140Z,Mail flow to internet (mj),08C9CA459BAD0027,0,,195.188.53.99:25,*,,attempting to connect
2007-09-21T19:15:32.203Z,Mail flow to internet (mj),08C9CA459BAD0027,1,10.0.0.52:4225,195.188.53.99:25,+,,
2007-09-21T19:15:32.265Z,Mail flow to internet (mj),08C9CA459BAD0027,2,10.0.0.52:4225,195.188.53.99:25,<,"220 exim10.blueyonder.co.uk ESMTP Exim 4.52 Fri, 21 Sep 2007 20:14:45 +0100",
2007-09-21T19:15:32.265Z,Mail flow to internet (mj),08C9CA459BAD0027,3,10.0.0.52:4225,195.188.53.99:25,>,EHLO server02.icconsult.dk,
2007-09-21T19:15:32.359Z,Mail flow to internet (mj),08C9CA459BAD0027,4,10.0.0.52:4225,195.188.53.99:25,<,250-exim10.blueyonder.co.uk Hello server02.icconsult.dk [213.237.92.155],
2007-09-21T19:15:32.359Z,Mail flow to internet (mj),08C9CA459BAD0027,5,10.0.0.52:4225,195.188.53.99:25,<,250-SIZE 31457280,
2007-09-21T19:15:32.359Z,Mail flow to internet (mj),08C9CA459BAD0027,6,10.0.0.52:4225,195.188.53.99:25,<,250-PIPELINING,
2007-09-21T19:15:32.359Z,Mail flow to internet (mj),08C9CA459BAD0027,7,10.0.0.52:4225,195.188.53.99:25,<,250 HELP,
2007-09-21T19:15:32.359Z,Mail flow to internet (mj),08C9CA459BAD0027,8,10.0.0.52:4225,195.188.53.99:25,*,19263,sending message
2007-09-21T19:15:32.359Z,Mail flow to internet (mj),08C9CA459BAD0027,9,10.0.0.52:4225,195.188.53.99:25,>,MAIL FROM:<> SIZE=10933,
2007-09-21T19:15:32.359Z,Mail flow to internet (mj),08C9CA459BAD0027,10,10.0.0.52:4225,195.188.53.99:25,>,RCPT TO:<0aclare.shepherddd@blueyonder.co.uk>,
2007-09-21T19:15:37.421Z,Mail flow to internet (mj),08C9CA459BAD0027,11,10.0.0.52:4225,195.188.53.99:25,<,250 OK,
2007-09-21T19:15:37.421Z,Mail flow to internet (mj),08C9CA459BAD0027,12,10.0.0.52:4225,195.188.53.99:25,<,550 Administrative prohibition - unable to validate recipient,
2007-09-21T19:15:37.421Z,Mail flow to internet (mj),08C9CA459BAD0027,13,10.0.0.52:4225,195.188.53.99:25,>,QUIT,
2007-09-21T19:15:37.484Z,Mail flow to internet (mj),08C9CA459BAD0027,14,10.0.0.52:4225,195.188.53.99:25,<,221 exim10.blueyonder.co.uk closing connection,
2007-09-21T19:15:37.484Z,Mail flow to internet (mj),08C9CA459BAD0027,15,10.0.0.52:4225,195.188.53.99:25,-,,Local



Any advice on how to solve my problem?

Post #: 1
RE: How can I deny relay from the Internet? - 22.Sep.2007 7:34:17 AM   
mj_

 

Posts: 3
Joined: 21.Sep.2007
Status: offline
Okay, I know that this is actually my postmaster function sending "undeliverable message" messages back to senders who are spamming my server. But the problem is that this postmaster mails are being seen as spam itself, blacklisting my ip.

My question is now: how do I disable the postmaster function in Exchange 2007?

(in reply to mj_)
Post #: 2
RE: How can I deny relay from the Internet? - 26.Sep.2007 2:54:14 AM   
mj_

 

Posts: 3
Joined: 21.Sep.2007
Status: offline
This forum is a ghost town! Iím talking to myself, and I can almost hear my own echo. 

Anyways I have solved the problem myself. If anyone should be interested in the solution, although I doubt it, here it is:

You donít need to disable LDR, you just need to enable Recipients filtering. This is done by running a script that will install the Antisspam functions on your Exchange 2007 server. Use the following link, for instructions on how this is done.

http://technet.microsoft.com/en-us/library/bb201691.aspx


RegardsÖ.

(in reply to mj_)
Post #: 3

Page:   [1] << Older Topic    Newer Topic >>
All Forums >> [Microsoft Exchange 2007] >> Message Routing >> How can I deny relay from the Internet? Page: [1]
Jump to:

New Messages No New Messages
Hot Topic w/ New Messages Hot Topic w/o New Messages
Locked w/ New Messages Locked w/o New Messages
 Post New Thread
 Reply to Message
 Post New Poll
 Submit Vote
 Delete My Own Post
 Delete My Own Thread
 Rate Posts


Follow TechGenix on Twitter