• RSS
  • Twitter
  • FaceBook

Exchange Server Forums

Forums | Register | Login | My Profile | Inbox | RSS RSS icon | My Subscription | My Forums | Address Book | Member List | Search | FAQ | Ticket List | Log Out

Unable to Route from E2K7 to E2K3

Users viewing this topic: none

Logged in as: Guest
  Printable Version
All Forums >> [Microsoft Exchange 2007] >> Message Routing >> Unable to Route from E2K7 to E2K3 Page: [1]
Login
Message << Older Topic   Newer Topic >>
Unable to Route from E2K7 to E2K3 - 12.Oct.2007 12:29:07 PM   
JSherlock

 

Posts: 4
Joined: 21.Jun.2006
Status: offline
Firstly Let me explain that I only have a basic understanding of Exchange - enough to manage mail boxes and reinstall if things go pear shape.

We have a single AD Forest, Single Domain.  Two E2K3 servers managed very effectively our mail requirements.  We recently installed E2K7 on a new server and through the installation introduced it to our existing exchange environment.  After creating the two way Routing Group Connector to talk to our other Exchange server's everything seemed okay.  Test email boxes that we created under E2K7 could send and recieve quite happily so I transfered a few live mailboxes to continue testing.

Until today everthing was okay.  Now however whilst E2K7 mailboxes can receive email from anyone (including external) they cannot send to anyone who does not have an E2K7 mail box, including external messages. When I checked the message queues they main queue is in a retry state with the following error

451 4.4.0 Primary target IP address responded with:"535 5.7.3 Anonymous authentication is not allowed."

This E2K7 server is configured as a Hub, Client, mailbox server and also seems to have unified messaging installed, although we don't use that.  

From what I can tell in my research the E2K7 server appears to be failing to authenticate with our primary E2K3 server which not only hosts a substantial number of company mailbox but also seems to act as the route out for external mail.  Not sure why this is so...

Anyway I have made no changes to either of the servers and cannot understand why the E2K3 server would be failing to authenticate the E2K7 server or messages that originate from it. 

So does anyone have any ideas?

Cheers

Jez.
Post #: 1

Page:   [1] << Older Topic    Newer Topic >>
All Forums >> [Microsoft Exchange 2007] >> Message Routing >> Unable to Route from E2K7 to E2K3 Page: [1]
Jump to:

New Messages No New Messages
Hot Topic w/ New Messages Hot Topic w/o New Messages
Locked w/ New Messages Locked w/o New Messages
 Post New Thread
 Reply to Message
 Post New Poll
 Submit Vote
 Delete My Own Post
 Delete My Own Thread
 Rate Posts


Follow TechGenix on Twitter