• RSS
  • Twitter
  • FaceBook

Exchange Server Forums

Forums | Register | Login | My Profile | Inbox | RSS RSS icon | My Subscription | My Forums | Address Book | Member List | Search | FAQ | Ticket List | Log Out

Your exchange anti-spam setup

Users viewing this topic: none

Logged in as: Guest
  Printable Version
All Forums >> [Microsoft Exchange 2007] >> General >> Your exchange anti-spam setup Page: [1]
Login
Message << Older Topic   Newer Topic >>
Your exchange anti-spam setup - 15.Oct.2007 10:52:58 AM   
CSDAdmin

 

Posts: 17
Joined: 21.Nov.2005
Status: offline
Our 2007 implementation of using Exchange's spam filtering just doesn't seem as good as 2003.

First as a single server we had MS "trick" it to add the anti-spam settings.
We enabled the junk-email folder in outlook as well.

Org Config
Junk Email SCL > 3

Content filter Config
SCL Delete > or = to 8
SCL Reject > or = to 7
SCL Quarantine > or = to 5


We are getting so many home emails sent to work in quarantine.  But then again there are a lot more of those "spam" that rate the same.

The issue with this then, is the quarantine account in outlook doesn't "resend" from the address it came from, instead it asks for an email account locally to send from, thus when users right click and add to safe senders, its the domain account, not the external address being added.

How are the rest of you solving this (using exchange only)?
Post #: 1

Page:   [1] << Older Topic    Newer Topic >>
All Forums >> [Microsoft Exchange 2007] >> General >> Your exchange anti-spam setup Page: [1]
Jump to:

New Messages No New Messages
Hot Topic w/ New Messages Hot Topic w/o New Messages
Locked w/ New Messages Locked w/o New Messages
 Post New Thread
 Reply to Message
 Post New Poll
 Submit Vote
 Delete My Own Post
 Delete My Own Thread
 Rate Posts


Follow TechGenix on Twitter