• RSS
  • Twitter
  • FaceBook

Exchange Server Forums

Forums | Register | Login | My Profile | Inbox | RSS RSS icon | My Subscription | My Forums | Address Book | Member List | Search | FAQ | Ticket List | Log Out

REVISED: Uninstalling Exchange Server 2007 from a mixed mode environment

Users viewing this topic: none

Logged in as: Guest
  Printable Version
All Forums >> [Microsoft Exchange 2007] >> Installation >> REVISED: Uninstalling Exchange Server 2007 from a mixed mode environment Page: [1]
Login
Message << Older Topic   Newer Topic >>
REVISED: Uninstalling Exchange Server 2007 from a mixed... - 18.Oct.2007 11:04:18 AM   
srasmus

 

Posts: 96
Joined: 24.Jan.2005
From: Copenhagen
Status: offline
Hello all,

Sorry for my misleading information in my last post. This one is right:

Has anyone ever tried uninstalling Exchange 2007 in a mixed mode environment with Exchange 2003?

If so, I'd really like to know how you got rid of Public Folder replicas from Exchange 2007 :-)

Right now, I am trying to uninstall Exchange 2007 from my mixed mode environment, there are only three servers - one Exchange 2003 FE, one Exchange 2003 BE, and one Exchange 2007.

Exchange 2007 will not uninstall because it claims that it still has PF replicas. However, through the GUI, I can see there are none. No folders, no data (= 0 KB) nothing.

Looking at System Folders, the "System Configuration" folder will not remove its replica to the Exchange 2003 box. When I try, I am prompted for a password. This is not validated, and I then get an "access denied" error.

This is not informational nor educational as my Exchange 2007 box has been installed without any problem using the same domain account as which I installed my Exchange 2003 server with.

I even tried moving replicas through the Management Shell, same error.

I then tried to delete the Public Store through the Management Shell, same error.

I also used the PFWebDav tool, and found the my installation account had no permissions on the Exchange 2007 PF database. However I cannot reset permissions nor access any ACL that has anything to do with the Public database.

It doesn't make any sence.

I opened a PSS case with Microsoft, and they have no clue what to do.

As always, this is another release of Exchange Server which is not ready for public, nor is it tested properly. It it were, there wouldn't be need for any service packs, would there?

Should any of you have been through this situation, I'd be glad to hear from you :-)

Thanks in advance
Søren
Post #: 1

Page:   [1] << Older Topic    Newer Topic >>
All Forums >> [Microsoft Exchange 2007] >> Installation >> REVISED: Uninstalling Exchange Server 2007 from a mixed mode environment Page: [1]
Jump to:

New Messages No New Messages
Hot Topic w/ New Messages Hot Topic w/o New Messages
Locked w/ New Messages Locked w/o New Messages
 Post New Thread
 Reply to Message
 Post New Poll
 Submit Vote
 Delete My Own Post
 Delete My Own Thread
 Rate Posts


Follow TechGenix on Twitter