• RSS
  • Twitter
  • FaceBook

Exchange Server Forums

Forums | Register | Login | My Profile | Inbox | RSS RSS icon | My Subscription | My Forums | Address Book | Member List | Search | FAQ | Ticket List | Log Out

550 not local host, not a gateway Problem

Users viewing this topic: none

Logged in as: Guest
  Printable Version
All Forums >> [Microsoft Exchange 2003] >> Message Routing >> 550 not local host, not a gateway Problem Page: [1]
Login
Message << Older Topic   Newer Topic >>
550 not local host, not a gateway Problem - 24.Aug.2004 5:49:00 AM   
alanchoi

 

Posts: 1
Joined: 24.Aug.2004
From: Macau
Status: offline
My company is using the Small Business Server 2000 having an virtual domain (e.g. abc.com.mo) and our exchange server handles internal email only. However, after our company has applied for several external email account from ISP, there is problem coming out (especially for Outlook 2003 users).

They will receive 550 not local host, not a gateway message. For the Outlook setting, no matter what is the sequence the account (exchange or Pop3).

I already try to add a virtual smtp server with forwarder pointing to the ISP DNS, it still not working.

Please kindly help me.

Alan
Post #: 1
RE: 550 not local host, not a gateway Problem - 8.Sep.2004 8:47:00 PM   
collisonl

 

Posts: 14
Joined: 8.Sep.2004
From: USA
Status: offline
Did you ever fix this problem? I have run in to the same thing. There is only one pc having this problem for me.

(in reply to alanchoi)
Post #: 2
RE: 550 not local host, not a gateway Problem - 9.Sep.2004 8:12:00 PM   
isd_az

 

Posts: 6
Joined: 23.Aug.2004
From: Phoenix, AZ
Status: offline
I'm having the same issue. SBS2003 with Exchagne 2003. Exchange handles internal mail only. Clients use POP accounts from Outlook 2003. I checked the priority order for sending/receiving, but it seems to go to Exchange first.

Please help!

(in reply to alanchoi)
Post #: 3
RE: 550 not local host, not a gateway Problem - 10.Sep.2004 1:05:00 AM   
isd_az

 

Posts: 6
Joined: 23.Aug.2004
From: Phoenix, AZ
Status: offline
I was able to fix this issue for our environment. I configured the client Outlook to use SMTP authentication for their external email account. Since Exchange is configured for internal only, the external mail was getting bounced back with 550 error. Everything seems to be working fine now.

Give that a shot!
Cheers,
Tom

(in reply to alanchoi)
Post #: 4
RE: 550 not local host, not a gateway Problem - 19.Oct.2004 3:25:00 PM   
Guest
Thank you, thank you! I had the same problem with my Outlook client, and that did the trick. (Only caused me a couple of sleepless hours in the middle of the night last night.)

--Noah

(in reply to alanchoi)
  Post #: 5
RE: 550 not local host, not a gateway Problem - 19.Oct.2004 4:48:00 PM   
eriq35

 

Posts: 17
Joined: 16.Jun.2004
From: PA
Status: offline
I am having a similar issue but We are not using POP3. Any other ideas. No SMTP auth. for MAPI.

(in reply to alanchoi)
Post #: 6

Page:   [1] << Older Topic    Newer Topic >>
All Forums >> [Microsoft Exchange 2003] >> Message Routing >> 550 not local host, not a gateway Problem Page: [1]
Jump to:

New Messages No New Messages
Hot Topic w/ New Messages Hot Topic w/o New Messages
Locked w/ New Messages Locked w/o New Messages
 Post New Thread
 Reply to Message
 Post New Poll
 Submit Vote
 Delete My Own Post
 Delete My Own Thread
 Rate Posts


Follow TechGenix on Twitter