• RSS
  • Twitter
  • FaceBook

Exchange Server Forums

Forums | Register | Login | My Profile | Inbox | RSS RSS icon | My Subscription | My Forums | Address Book | Member List | Search | FAQ | Ticket List | Log Out

Hello #552 Too much mail data. ##

Users viewing this topic: none

Logged in as: Guest
  Printable Version
All Forums >> [Microsoft Exchange 2007] >> Message Routing >> Hello #552 Too much mail data. ## Page: [1]
Login
Message << Older Topic   Newer Topic >>
Hello #552 Too much mail data. ## - 1.Nov.2007 6:58:43 PM   
jasonbku

 

Posts: 3
Joined: 1.Nov.2007
Status: offline
We are trying to increase the size of messages allowed. But when doing so this is now the error message we got, "Hello #552 Too much mail data. ##" It looks like it is being generated by our exchange server, but I set the client to do 50MB emails, the send and recive and transports all to 50MB also. It lets me send it but then I get a Undeliverable: bounce back email.

Any one have any idea on how to get this to work? Kinda pressing, we have a export that gets emails every morning and it is 37mb, but not working now that we switched to exchange. Any help would be great. Thanks!
Post #: 1
RE: Hello #552 Too much mail data. ## - 2.Nov.2007 8:43:50 AM   
rishishah

 

Posts: 784
Joined: 14.Nov.2006
From: Surrey, UK
Status: offline
If you have already increased the allowable send attachement size, are you 100% sure the error message is not from the recipient's server? 37MB is quite large to send over e-mail.

Anything over 10MB, you should really re-consider using ftp or http.

Rishi

(in reply to jasonbku)
Post #: 2
RE: Hello #552 Too much mail data. ## - 2.Nov.2007 10:09:09 AM   
jasonbku

 

Posts: 3
Joined: 1.Nov.2007
Status: offline
Everything is set to 50MB, the users, the max limits for recivne and send the connectors the transports. The error said the error message was generated from our excahnge server

(in reply to rishishah)
Post #: 3
RE: Hello #552 Too much mail data. ## - 2.Nov.2007 11:37:33 AM   
John Weber

 

Posts: 1236
Joined: 20.Apr.2005
From: Portland, Oregon
Status: offline
 
Start adsiedit and locate
Configuration => Configuration => Services => Microsoft Exchange => First
Organisation => Global Settings => Message Delivery
Right click the Message Delivery container, and choose Properties. In the
Attribute list, locate DelivContLength and SubmissionContLength. I suspect
both values are set to something like 10240.

-jmw

(in reply to jasonbku)
Post #: 4
RE: Hello #552 Too much mail data. ## - 2.Nov.2007 12:01:57 PM   
jasonbku

 

Posts: 3
Joined: 1.Nov.2007
Status: offline
I did some more digging, looks like this was our checkpoint firewall, even though i was told it was not set to do this

(in reply to jasonbku)
Post #: 5
RE: Hello #552 Too much mail data. ## - 2.Nov.2007 2:43:46 PM   
John Weber

 

Posts: 1236
Joined: 20.Apr.2005
From: Portland, Oregon
Status: offline
I have heard of, but never seen this.

Glad you got it fixed up.

-jmw

(in reply to jasonbku)
Post #: 6
RE: Hello #552 Too much mail data. ## - 5.Nov.2007 12:49:46 AM   
rishishah

 

Posts: 784
Joined: 14.Nov.2006
From: Surrey, UK
Status: offline
Many firewalls that do protocol checking have the ability to set SMTP payload sizes... Even the ISA will do this if you need to do it.

Its a good way to get rid of mail at the gateway, rather than even bring it into the mail system.

Good you fixed it.

(in reply to John Weber)
Post #: 7

Page:   [1] << Older Topic    Newer Topic >>
All Forums >> [Microsoft Exchange 2007] >> Message Routing >> Hello #552 Too much mail data. ## Page: [1]
Jump to:

New Messages No New Messages
Hot Topic w/ New Messages Hot Topic w/o New Messages
Locked w/ New Messages Locked w/o New Messages
 Post New Thread
 Reply to Message
 Post New Poll
 Submit Vote
 Delete My Own Post
 Delete My Own Thread
 Rate Posts


Follow TechGenix on Twitter